1. sunnywala's Avatar
    Hey guys,
    I've backed up the blobs for the phone JIC
    I tried limerain but it went through the process and no cydia or limerain icons have appeared on springboard.
    should i try greenpoison? or will redsnow work?

    Thanks guys
    2010-11-02 01:36 AM
  2. j3st3r's Avatar
    have you restarted your phone, if you have try limera1n again, I have seen where people have had to try 3 or more times
    Last edited by j3st3r; 2010-11-03 at 01:25 AM.
    2010-11-02 01:52 AM
  3. Captinsmooth's Avatar
    Upgrade to 4.1 using tiny umbrella to preserve your baseband then jb with greenpois0n and unlock with ultrasn0w.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter
    2010-11-02 01:55 AM
  4. sunnywala's Avatar
    I've restarted the phone and it hasnt showed up, I'll try running it again

    I'd rather not mess with updating the phone...
    2010-11-02 05:07 AM
  5. iYeow's Avatar
    Make it ra1n again.
    2010-11-02 05:25 AM
  6. sunnywala's Avatar
    I did it worked... thanks guys
    2010-11-02 05:29 PM
LINK TO POST COPIED TO CLIPBOARD