1. Jager673's Avatar
    Every time I try and restore this 3GS it gets to the very last bit and wont finish. Does anyone know what is wrong?

    EDIT: It takes about 3 hours for it to finally error out and iTunes gives me error "1002"

    I can also use an app to bypass the iTunes logo and im able to get to the home screen but without any service.
    Last edited by Jager673; 2010-11-02 at 04:14 AM.
    2010-11-02 03:51 AM
  2. j3st3r's Avatar
    are you restoring to a custom firmware? if so are you on official carrier, if you are then make sure the custom firmware is not activated
    2010-11-02 04:23 AM
  3. Jager673's Avatar
    I'm not on a custom fw. Would that be better? Im on an offical carrier.
    2010-11-02 04:24 AM
  4. iYeow's Avatar
    Do you have wifi sync installed on your pc ?
    2010-11-02 04:31 AM
  5. Jager673's Avatar
    Do you have wifi sync installed on your pc ?
    nope

    I just keep trying and trying to restore this from iTunes and it's always getting stuck at 99% with the Apple and the installation bar.
    Last edited by Jager673; 2010-11-02 at 04:44 AM.
    2010-11-02 04:32 AM
  6. iYeow's Avatar
    You have the latest itunes, right ?
    2010-11-02 05:02 AM
  7. Jager673's Avatar
    You have the latest itunes, right ?
    Yes I do.
    2010-11-02 05:04 AM
  8. iYeow's Avatar
    What makes you want to do a restore, was there a problem ?
    If you have a different computer , you can try it out. It might be a hardware issue.
    2010-11-02 05:05 AM
  9. Jager673's Avatar
    What makes you want to do a restore, was there a problem ?
    If you have a different computer , you can try it out. It might be a hardware issue.
    I have tried 2 other computers with no luck.
    2010-11-02 05:07 AM
  10. iYeow's Avatar
    Go to your hosts file and delete those ending with gs.apple.com, save it and reboots.

    Are you restoring from Itunes, the restore button. You know you can do a Shift + Restore if you know why your ipsw file is.
    Last edited by iYeow; 2010-11-02 at 05:12 AM. Reason: Automerged Doublepost
    2010-11-02 05:12 AM
  11. Jager673's Avatar
    Go to your hosts file and delete those ending with gs.apple.com, save it and reboots.
    I dont know how to do that. The problem is that it just wont finish the restore.

    Go to your hosts file and delete those ending with gs.apple.com, save it and reboots.

    Are you restoring from Itunes, the restore button. You know you can do a Shift + Restore if you know why your ipsw file is.
    Yes i have already tried that. Just not with a custom IPSW.
    Last edited by Jager673; 2010-11-02 at 05:15 AM. Reason: Automerged Doublepost
    2010-11-02 05:15 AM
  12. iYeow's Avatar
    I hate to tell you this, I have seen error 1002, it could be a hardware problem.
    2010-11-02 05:21 AM
  13. Jager673's Avatar
    I hate to tell you this, I have seen error 1002, it could be a hardware problem.
    When it shows the connect to iTunes logo I then just use a tool to bypass that, it gets me to the emergency calls only menu. Then I jailbreak it and i can use the springboard and all that but in the top left it just says "searching". I also cant use WIFI on it since its greyed out.
    2010-11-02 05:23 AM
  14. iYeow's Avatar
    Then can you make calls if you are with the official carrier.
    2010-11-02 05:32 AM
  15. Jager673's Avatar
    Then can you make calls if you are with the official carrier.
    No. It just stays at "Searching" Becuase it is just 99% of the software installed. Maybe?
    2010-11-02 05:36 AM
  16. j3st3r's Avatar
    when you get to the emergency only call screen hook it up to iTunes and let it activate the phone since you are on official carrier, then jailbreak it, sounds like there is a hacktivation problem
    2010-11-02 05:41 AM
  17. iYeow's Avatar
    You are correct, it makes sense, the firmware didn't finished installing. This is a tough one.
    2010-11-02 05:41 AM
  18. Jager673's Avatar
    when you get to the emergency only call screen hook it up to iTunes and let it activate the phone since you are on official carrier, then jailbreak it, sounds like there is a hacktivation problem
    I have also tried that and it just still says "Searching" in the top left. That never changes at all. Since the software hasnt been fully installed.

    Heres the log from the 1002 error. http://pastebin.com/5ZJ2zjm6
    Last edited by Jager673; 2010-11-02 at 07:45 AM. Reason: Automerged Doublepost
    2010-11-02 07:44 AM
  19. i.Annie's Avatar
    Are you shift+restoring or hitting upgrade to 4.1?
    2010-11-02 07:49 AM
  20. Jager673's Avatar
    Are you shift+restoring or hitting upgrade to 4.1?
    I've done both to be sure already. I havent tried a custom IPSW yet though. Even though i can get it to go back to the springboard after I jailbreak it, It still comes up with a message saying "iPhone Can't Make or Receive Calls Please Restore In iTunes." Then it resets it self after it shows that message.
    Last edited by Jager673; 2010-11-02 at 07:56 AM.
    2010-11-02 07:51 AM
73 123 ...
LINK TO POST COPIED TO CLIPBOARD