1. Rinnycoop121's Avatar
    I have a 2g i am trying to get restored, i am only able to get to connect to ituneslogo and DFU mode, but in the restore process i get a message that the USB device is not recognized.

    then phone just restarts back to Itunes logo

    tried redsnow with 3.1.2 firmware

    tried restore from Itunes

    Tried Blackra1n

    tried tinyumbrella to kick out of recovery and nothing.

    please help
    .................................................. .................................................. ...Don't forget the hit the Thanks Button
    2010-11-05 02:33 AM
  2. Simon's Avatar
    You may need to try another PC or maybe even a Mac.
    2010-11-05 02:47 AM
  3. j3st3r's Avatar
    +1

    sounds like a computer problem rather than the phone
    2010-11-05 02:59 AM
  4. Cowboy's Avatar
    What iTunes are you running? I would also try a different USB port and see if that helps
    2010-11-05 03:03 AM
  5. Rinnycoop121's Avatar
    tried different USB's i mean every one also tried 3 different pc's

    and 3 different wires

    Newest itunes 10
    .................................................. .................................................. ...Don't forget the hit the Thanks Button
    2010-11-05 03:10 AM
  6. Simon's Avatar
    Try and find a mac to try it on. If still nothing then something is wrong with the phone itself.
    2010-11-05 03:12 AM
  7. Cowboy's Avatar
    tried different USB's i mean every one also tried 3 different pc's

    and 3 different wires

    Newest itunes 10
    Sounds to me then you have a hardware problem
    2010-11-05 03:12 AM
  8. Rinnycoop121's Avatar
    yeah maybe not cool at all

    now all i am getting it the Apple Logo with the spinning thingy but it is frozen.
    Last edited by Rinnycoop121; 2010-11-05 at 03:17 AM. Reason: Automerged Doublepost
    .................................................. .................................................. ...Don't forget the hit the Thanks Button
    2010-11-05 03:17 AM
  9. Cowboy's Avatar
    yeah maybe not cool at all
    Sorry man but that's the only thing I can think of
    2010-11-05 03:17 AM
  10. j3st3r's Avatar
    do you have wifi sync installed? if so uninstall it and try again
    2010-11-05 03:20 AM
  11. iYeow's Avatar
    If you cannot restore to stock 3.1.3 or 3.1.2 firmware and produces error, then it is possible you have a hardware problem.
    2010-11-05 03:38 AM
  12. Rinnycoop121's Avatar
    well i have gotten the phone up and running but now i have the following problem

    as soon as i connect the phone to my PC while it is in Normal Mode i get this message



    also have this problem



    if i am in restore mode or DFU mode the PC Reads the iPhone fine.

    But in the process of recovery i get the error message and recovery fails



    what you think is the iPhone gone or can it be saved?

    let me know

    P.S. anything else i connect to the PC reads fine, My iPhone 4 and my sons 3G the only thing giving me the problem is this 2g
    Last edited by Rinnycoop121; 2010-11-05 at 05:30 PM.
    .................................................. .................................................. ...Don't forget the hit the Thanks Button
    2010-11-05 05:26 PM
  13. Cowboy's Avatar
    Yeah its a hardware problem its either the dock connector or the logic board. The lb is what i am leaning towards.
    2010-11-05 05:47 PM
  14. Rinnycoop121's Avatar
    should i try to tare it apart?

    I am prety decent at puting together a PC

    What you think.

    i never opened an iPhone before.
    .................................................. .................................................. ...Don't forget the hit the Thanks Button
    2010-11-05 06:16 PM
  15. Cowboy's Avatar
    You can try 2gs are the trickiest ones to work with just looking for a video on how to do so on youtube
    2010-11-05 06:17 PM
  16. Rinnycoop121's Avatar
    ok thx we will give it a try
    .................................................. .................................................. ...Don't forget the hit the Thanks Button
    2010-11-05 06:19 PM
  17. Cowboy's Avatar
    No problem good luck
    2010-11-05 06:36 PM
LINK TO POST COPIED TO CLIPBOARD