1. kennethv's Avatar
    No post seems to have all the info or are obsolete so to avoid confusion I have a few questions

    I am using a PC and am on baseband 5.12.01 with firmware 3.1.3


    Do I need a specific version of itunes for this to work?

    would I use redsn0w 0.9.4 with 3.1.2 firmware to jailbreak?

    Would I then use cydia and ultrasn0w to unlock?

    Thanks for the help your answers are greatly appreciated
    2010-11-05 10:39 PM
  2. i.Annie's Avatar
    this thread seems to have the answers to your question

    http://modmyi.com/forums/general/729...breakable.html

    One PDF file for 3.1.x to 4.0.1 and the second PDF for 4.1 (and how to get to 4.1 if you're not already)
    2010-11-05 10:46 PM
  3. dotFIVE's Avatar
    Yep! You pretty much have the answers to your own questions.

    Use redsn0w 0.9.4 to jailbreak 3.1.3 (but make sure you point it toward 3.1.2 stock firmware). After you've been jailbroken, add the source repo666.ultrasn0w.com to Cydia, install ultrasn0w and you will be unlocked and good to go.

    2010-11-05 10:46 PM
  4. i.Annie's Avatar
    Btw, I couldn't answer any of your questions except the unlocking part (yes, ultrasn0w is what you need) because you didn't specify which device you have.

    Yep! You pretty much have the answers to your own questions.

    Use redsn0w 0.9.4 to jailbreak 3.1.3 (but make sure you point it toward 3.1.2 stock firmware). After you've been jailbroken, add the source repo666.ultrasn0w.com to Cydia, install ultrasn0w and you will be unlocked and good to go.

    Be aware that OP didnt tell us what device he is on. Redsn0w won't work on a 3GS on 3.1.x.
    Last edited by i.Annie; 2010-11-05 at 10:49 PM. Reason: Automerged Doublepost
    2010-11-05 10:49 PM
  5. kennethv's Avatar
    sorry 3g
    any itunes?
    2010-11-05 10:54 PM
  6. i.Annie's Avatar
    Then yes redsn0w 0.9.4 will do it. Just do as dotFIVE said/you said

    If you're already on 3.1.3 and don't need to restore, iTunes version doesn't matter. If you do need to restore, I think at least iTunes 9 is what you need.
    Last edited by i.Annie; 2010-11-05 at 11:03 PM. Reason: Automerged Doublepost
    2010-11-05 11:03 PM
LINK TO POST COPIED TO CLIPBOARD