User Tag List

  1. kidclam's Avatar
    I just bought an iPhone 4 today, and downloaded latest Pwnage and ISPW file related to my current system iOS4.1.

    Everything went well until I custom restored the iPhone on iTunes. It seems to be stuck on about 90% of the progress in both iTunes bar and iPhone.

    Is this normal? DO I have to wait a few hours for it to make the final 10%? If not, what should I do now?

    Thanks for your help.



    Just wanted to add that I have waited an hour already and its still stuck in this part. Has anyone had the same issues? I tried searching on google but cannot find anyone talking about it. Thx.
    Last edited by kidclam; 2010-11-06 at 04:57 PM. Reason: Automerged Doublepost
    2010-11-06 04:57 PM
  2. Poseidon79's Avatar
    Not normal. A restore takes 5 min. Pull out the cable... restore to 4.1 factory and jailbreak with limera1n or greenpois0n instead.
    2010-11-06 05:02 PM
  3. kidclam's Avatar
    Could it be that I don't have an activated sim card? It will be activated in 3 days...

    Ok tried to restore to Apple default but stuck...

    Then tried L1merain and stuck...

    Getting 2100 and 1600 errors when trying to restore Apple default.
    Last edited by kidclam; 2010-11-06 at 05:54 PM. Reason: Automerged Doublepost
    2010-11-06 05:54 PM
  4. Poseidon79's Avatar
    Put in DFU mode then restore.
    2010-11-06 05:57 PM
  5. iYeow's Avatar
    If you have wifi sync installed on your machine, uninstall it
    2010-11-06 06:08 PM
  6. kidclam's Avatar
    Its constantly on DFU mode, and upon connecting USB iTunes says it needs to restore. I did and its stuck in the 90% again...

    And I don't have Wifi Sync.

    Btw, I am using a Mac

    EDIT:

    OK I have noticed its always on Recovery Mode and I can't get it to DFU mode. Its always coming on to recovery every time I plug in the iphone. Also it cannot switch off as it restarts back to recovery mode.
    Last edited by kidclam; 2010-11-06 at 07:00 PM. Reason: Automerged Doublepost
    2010-11-06 07:00 PM
  7. iYeow's Avatar
    Use Exit recovery from the feature of tiny umbrella

    Do you have the latest itunes.
    Last edited by iYeow; 2010-11-06 at 07:13 PM. Reason: Automerged Doublepost
    2010-11-06 07:13 PM
  8. kidclam's Avatar
    I managed to get DFU mode, since the screen is blank and iTunes can see it the phone. Tried the Apple restore and same thing, stuck. Hesitant to use Tiny Umbrella since I tried Pwnage and Lime already...
    2010-11-06 07:53 PM
  9. iYeow's Avatar
    Check your hosts file, if you have the ip address pointing to Cydia Server, comment it out by putting a # sign infront of the line that ends with gs.apple.com.
    Your hosts file for Mac is different.
    2010-11-06 08:20 PM
  10. kidclam's Avatar
    How do I do this? not sure where to put what...
    2010-11-07 03:40 AM
  11. l0k0's Avatar
    Did u JailBreak it wil Limera1n or Greenpois0n BEFORE you tried installing the custom firmware?

    Just wondering, because u never stated that you did.
    No signature spam or links
    2010-11-07 03:46 AM
  12. awesomeSlayer's Avatar
    Did u JailBreak it wil Limera1n or Greenpois0n BEFORE you tried installing the custom firmware?

    Just wondering, because u never stated that you did.
    Actually he did if you read the title of this thread.

    If neither the suggestions stated above don't work, try reinstalling iTunes.
    Asking for help is different from being stupid. Fanboys can rot in @#$%!
    2010-11-07 03:47 AM
  13. iYeow's Avatar
    How do I do this? not sure where to put what...
    Do you really need an unlock ? I cannot help you on Mac as I am not familiar regarding where the hosts file is placed.

    If you have not edited your hosts file, you should be fine.
    Do you have another computer ?
    Can you try and uninstall itunes 10 and install it again.

    If you don't have another computer and you do not need unlock, go to Apple Store and see if they can restore it for you, and if they can't , you will get a replacement
    Last edited by iYeow; 2010-11-07 at 03:55 AM. Reason: Automerged Doublepost
    2010-11-07 03:55 AM
  14. kidclam's Avatar
    Hey guys thanks for all your help.
    I went to my wife's computer to try and restore. Miraculously it worked!!!
    I then used Limera1n again and bingo!

    Thanks!!!!
    2010-11-07 07:28 AM
  15. j3st3r's Avatar
    glad you got it working
    2010-11-07 07:31 AM
  16. iYeow's Avatar
    Cool
    2010-11-07 08:23 AM
  17. megmuzz's Avatar
    I unlocked my iphone using Pwnage Toom (mac). I also had Wi-Fi Sync installed. My problem occurred when I used APTBackup and accidentally hit the restore button rather than the backup button. Just my luck. It was stuck restoring and while I'm unsure why it kept recycling, it was taking much too long for anything to happen. Being the impatient guy I am, I put it into recovery mode in hopes of simply restoring. Restoring to either custom Firmware and the latest itunes update for firmware was not working.

    I uninstalled Wi-Fi Sync on my Mac, and downloaded the firmware from the TineyUmbrella site (4.1.2). Then I restarted my Mac and attempted the restore. Worked perfectly.

    Just a heads up, APTBackup is a great tool. But be very careful not to hit that restore button unless you are working with a fresh restore.
    2010-12-05 06:31 PM
LINK TO POST COPIED TO CLIPBOARD