1. Hecs's Avatar
    I upgraded to 4.1 and jailbroke using redsn0w. I downloaded bootlace and it wont run indicating it is not compatible. My understanding is that its because redsn0w 0.9.6b2 is usingn limerain. Im wondering what my best course of action is to get this to work. Thanks
    2010-11-16 02:15 PM
  2. Simon's Avatar
    I havent used bootlace so cant comment on what is needed for it but if you want a redsn0w that does not use the limera1n exploit then you can try the older redsnow that was put out for iphone 3G before using the old exploit.

    You can find it here: http://blog.iphone-dev.org/page/2

    redsnow 0.9.6b1 it was called.
    2010-11-16 03:05 PM
  3. Hecs's Avatar
    THank you! It was that simple. I wasnt sure if that version was every released on windows. All the other links for it I saw were for Mac. It was that simple and worked perfect.

    redsn0w 0.9.5 couldnt recognize 4.1 and after ugrading iTunes wouldnt let me downgrade back to 4.0.1. I did alot of wandering around on this one but all is working now so if anyone have any questions I may have some insight into what you have goin on.
    2010-11-17 12:42 AM
  4. Beniled's Avatar
    Yeah, but redsn0w 0.9.6b1 has serious issues with mobile substrate.
    2010-11-18 12:32 PM
LINK TO POST COPIED TO CLIPBOARD