1. moosklenom's Avatar
    Hi
    First post need a bit of help.
    I've got an iphone 3gs ios 4.1 BB 5.14.02, that I want to jailbreak.
    Tried last night with limerain & greenposion but had to restore.
    I think (after googling) the problem could be the 5.14.02.

    Is there any way I can do it?

    Thanks
    2010-11-18 12:52 PM
  2. eyeRobot's Avatar
    You should be able to jailbreak no problem with either limerain or greenpoison. What was the problem when using these tools?
    2010-11-18 01:07 PM
  3. Simon's Avatar
    5.14.02 is your baseband. It doesnt have anything to do with jailbreaking, just unlocking. You should be able to jailbreak with limera1n/greenpoison/redsnow/pwnage tool/sn0wbreeze. Try one of the others if you are having trouble with some of them, or try another computer.
    2010-11-18 01:16 PM
  4. moosklenom's Avatar
    When I tried limera1n it didn't get past the "release power button" stage, then I had to do a restore, tried it again same thing.
    And with greenpoison it got to the end of the holding power/home button sequence and said "try again", which I did 2 or 3 times.
    2010-11-18 02:02 PM
LINK TO POST COPIED TO CLIPBOARD