1. plcrules's Avatar
    ok so i just installed dtunes and apparently it depends on mobileterminal which doesnt work anymore so i installed mobileterminal iOS4 from the xsellize repo and now i cant install anything from cydia because it always trys to install the old mobileterminal before doing anything and stops installing/uninstalling what i
    want and gives the error that it
    cant overwrite

    so anyway i can remove the old mobileterminal for my queue list? ive been searching and cant find anything to help me

    Also if some1 can upload dtunes 3.0 .deb for me might work if i dont use cyida to install it correct me if im wrong
    Last edited by plcrules; 2010-11-23 at 06:40 AM. Reason: New idea
    2010-11-23 04:53 AM
  2. iYeow's Avatar
    You can go ssh into your iphone and delete terminal.app located in root\private\var\stash\application\terminal.app to see if that fixes your problem.
    2010-11-23 06:37 AM
  3. Cer0's Avatar
    See what happens when you use piracy repos.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-11-23 06:40 AM
  4. plcrules's Avatar
    I have been in there even tried installing the old mobileterminal and replaces the app folder with the new 1 didnt launch and its the only working terminal in cydia so cant really blame the repo
    2010-11-23 06:46 AM
  5. Cer0's Avatar
    Yea but that repo has been trouble even more than normal these past 2 weeks.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-11-23 06:47 AM
  6. iYeow's Avatar
    Uninstall that repo, go with this repo for mobileterminal ios 4.1 : podzombie.com/repository/
    2010-11-23 06:50 AM
  7. plcrules's Avatar
    I tried that and dtunes still wants to install the old terminal is there any way 2 fake its installed?
    2010-11-23 07:21 PM
  8. iYeow's Avatar
    Restore your iphone again if you cannot fix it.
    2010-11-23 08:08 PM
  9. plcrules's Avatar
    Uninstalling dtunes stopes the problem so i no i dont need a restore the hole point is i just wanna have dtunes
    2010-11-23 11:06 PM
  10. The One Go's Avatar
    I had the same problem A few days ago I used the tutorial Hope it helps.
    How to fix Cydia Repo Errors : Using your iDevice or computer | JailbreakNews
    2011-02-27 09:40 AM
LINK TO POST COPIED TO CLIPBOARD