1. C3NKO's Avatar
    6: Restore to a regular 4.2.1 firmware. When you get the 1015 error use greenpoison to jailbreak:
    Greenpois0n
    http://mirrors.ih8sn0w.com/gp_win_rc5_b2.zip
    http://t.co/m3ENMeb

    ***

    Correct me if I'm wrong;

    1. Phone already in restore-mode (asking for itunes)
    2. Restore @ iTunes by regular way.. (only option besides shift+)
    3. Near the end of restore you get the error 1015.
    4. iPhone display; still asking for itunes
    5. Turn iPhone off, and run Greenpois0n?
    2011-02-14 11:10 PM
  2. Simon's Avatar
    2011-02-14 11:23 PM
  3. C3NKO's Avatar
    yup
    Superb, it does work..
    TinyUmbrella can recognize my iPhone again;
    BB 06.15.00-6.4_M3S2

    But I've got 1 problem now..
    The phone is locked with an foreign provider,
    so I can't activate.. what can I do now?
    Last edited by C3NKO; 2011-02-14 at 11:31 PM.
    2011-02-14 11:28 PM
  4. Simon's Avatar
    Use redsnow 0.9.6rc8 to hactivate it if you are stuck at the emergency call screen.
    2011-02-14 11:30 PM
  5. C3NKO's Avatar
    Use redsnow 0.9.6rc8 to hactivate it if you are stuck at the emergency call screen.
    I am indeed "still" stuck at the emergency call screen.
    Follewed your instructions;

    1. Emergency call screen (waiting for activation)
    2. Turned iPhone off
    3. Compatible-mode redsnow 0.9.6rc8 started
    4. Browsed the standard 3GS 4.2.1 ipsw.
    5. Selected I have new bootroom.
    6. In the "box screen" only selected "deactivate". (So de-select Cydia because I already used GP?)
    7. Starts with the proces, upload ramdisk etc.
    8. Pinapple screen going good, after that there is a reboot.
    9. End then still the "emergency screen" waiting for activation.

    Was this hactivating or did I do something wrong?
    Last edited by C3NKO; 2011-02-15 at 12:02 AM.
    2011-02-14 11:56 PM
  6. Simon's Avatar
    You need to select to install cydia or select nothing. Do not use the de-activate button. You want to activate, not de-activate.
    2011-02-15 12:07 AM
  7. C3NKO's Avatar
    You need to select to install cydia or select nothing. Do not use the de-activate button. You want to activate, not de-activate.
    Worked without selecting anything.. You're the MAN!
    If I had the chance, I would thank you more then once!
    2011-02-15 12:28 AM
  8. Simon's Avatar
    2011-02-15 12:34 AM
  9. tejkamal's Avatar
    HI x98car,

    i got white screen problem.as read in few forums i waited till my battery got drained.after draining compltely i am able to restore the firmware and i am able to use my phone for some time but after screen gets locked ,then my mobile is turning to black and not getting on,when i try to teathered boot it,again white screen is appearing.Again i waited for 2 days to drain my battery and tried ALL THE stuff.But still the process is getting repeated .I have jailbroken my device and i hardly used my phone for a week.
    please plase help me out,i seriously waited for this phone from a year and now i am having this problem.

    I even removed and connected the battery but still i am having this prob
    2011-02-15 11:35 PM
  10. Simon's Avatar
    Sounds like a no SHSH issue. What firmware are you on?
    2011-02-16 12:24 AM
  11. tejkamal's Avatar
    firstly i got this problem when i am in 4.2.1 firmware.Now i am not able to restore to 4.2.1.So i downgraded to 4.1 and 4.0 also.In both firmwares i am having this problem
    2011-02-16 12:28 AM
  12. Simon's Avatar
    2011-02-16 01:14 AM
  13. tejkamal's Avatar
    I am not aware of shsh when i jailbreaked my device.After getting white screen problem and after darining my battery and downgraded to 4.1 i saved shsh.

    Just for understandingif possible can u just share the knowledge on exact usage of shsh
    2011-02-16 07:32 PM
  14. Simon's Avatar
    Download tiny umbrella, connect your device and press save SHSH. This will tell you what SHSH you have.
    2011-02-16 07:59 PM
  15. tejkamal's Avatar
    i already downloaded the tiny umbrella.I just opened tiny umbrella and found two shsh file
    1.iphone-4.2.1.shsh
    2.iphone-4.3b2.shsh.

    Shall i connect now and click on save shsh.As of now my phone battery still didnt got drained (Presently it is in white screen)
    Last edited by tejkamal; 2011-02-16 at 08:21 PM.
    2011-02-16 08:17 PM
  16. Simon's Avatar
    Then those are the only two firmwares you can restore to safely.
    2011-02-16 08:22 PM
  17. tejkamal's Avatar
    But when i try to restore to 4.2.1 custom firmware i am getting 1015 error.
    As of my understanding we have 4.2.1 as latest right?Is custom firmware for 4.3.1 released.
    Just for understanding how come 4.3.1 is saved as shsh as i didnt tried to update my phone to 4.3.1.
    After my battery got drained completey i tried to restore with 4.2.1v then i am getting 1015 error and my phone is going back to itunes symbol.Evn i try to exit the recovery mode or teather boot it ,my phone is still going to itunes only,for that reason only i downgraded to 4.1/4.0.After downgrading to 4.1/4.0 and try to update to 4.2.1 i am getting 16XX errors
    2011-02-16 08:31 PM
  18. Simon's Avatar
    Restore to 4.2.1. When you get the 1015 error use greenpoison rc6 on it.
    2011-02-16 08:38 PM
  19. tejkamal's Avatar
    I will just explain the process.Please correct me if i do wrong.
    1.I will use 4.2.1 orignal apple firmware and will make my mobile to enter dfu mode using redsnow.
    2.I will start the open the tiny umbrella and will click on start tss server.
    3.I will then open itunes and select shift+restore and select 4.2.1 custom firware.
    4.During restoring if i get 1015 error i will open greenpoison as you mentioned and click on prepare to dfu m ade and follow the procedure as it shows.
    IS this the procedure please correct me if i am doing wrong
    2011-02-16 08:54 PM
  20. Simon's Avatar
    Nope.
    All you need to do is this:
    1: Put the iPhone in recovery or dfu mode (not pwned dfu)
    2: Shift restore to 4.2.1, you do not need to enter dfu with redsnow or use tiny umbrella at all.
    3: After you get the 1015 error use greenpoison on it
    2011-02-16 09:01 PM
590 ... 101819202122 ...
LINK TO POST COPIED TO CLIPBOARD