1. tejkamal's Avatar
    Thanks &Thanks a lot for all the explanation 98car.

    I need to use 4.2.1 custom firmware only right for upgrading?
    As of now i am still having white screen?i need to wait till mu battery gets drain.I will surely come back to you on after trying.
    2011-02-16 08:10 PM
  2. Simon's Avatar
    You dont need a custom fimrware for this. The regular 4.2.1 firmware will be fine.
    2011-02-16 08:11 PM
  3. tejkamal's Avatar
    ok thank you .i will give a try.Just want to say you that i have installed ipdad baseband 6.15 in my phone ,even the 4.2.1 original firmware works?
    2011-02-16 08:34 PM
  4. Simon's Avatar
    2011-02-16 08:48 PM
  5. tejkamal's Avatar
    HI i have installed as u suggested .Now my phone got started now showing the screen insert a valid sim.As i am using un official carriers i am now not able to understand how to proceed please suggest.Shall i install cydia using redsnow or how please help me out
    2011-02-17 08:42 PM
  6. Simon's Avatar
    2011-02-17 09:24 PM
  7. tejkamal's Avatar
    hi x8car,
    Thank u soooooo much .Finally i am able use my phone.NOw i am able to reboot my mobile as well
    Hope white screen problem never happen again

    Once again thanks alot
    2011-02-17 09:45 PM
  8. Simon's Avatar
    2011-02-17 09:50 PM
  9. tejkamal's Avatar
    HI x98car,
    I have one more question do i need to save shsh using tiny umbrella now.
    2011-02-17 10:35 PM
  10. Simon's Avatar
    Ya, you should always save your SHSH.
    2011-02-17 11:25 PM
  11. tankster's Avatar
    hello x98car

    I have been trying to fix this problem for a straight 4 hours and no luck (gf is yelling at me since i had to leave about 1 hr ago lol)

    Anyways here is my situation:

    1) I updated the baseband to 6.15 and running 4.1.2

    2) I was going to sell my phone today, so without reading any of this information i tried restoring it and "bricked" it.

    3) After trying numerous solutions online i found this page and followed step 2 option 2.

    4) I was able to go down to a working 3.1.3 and I have been trying many methods to go back to 4.1.2 with no luck.

    5 I have tried:

    a) Shift+restore in itunes to custom firmware removed without baseband update, gives me error 1015. I have tried to run the latest greenpois0n (rc6.1) and i cannot get it to enter dfu mode within the program. ( tried several times and it goes black so i have to power/home and reset it to show anything on the screen)

    b) I have tried to shift+restore to original 4.2.1 firmware with same problem.

    I guess my question is, can you give me step by step on how to upgrade to 4.2.1 from 3.1.2 with bb 6.15? I have a 3G on a windows machine.

    thanks sorry if im blabbing ive been on this for going on 5 hours.
    2011-02-19 12:27 AM
  12. Simon's Avatar
    Please don't post custom firmware links, it is against forum rules.

    Why not just leave it on 3.1.3? Or restore to 4.1 if you want folders. Not much difference between the two firmwares.
    2011-02-19 12:39 AM
  13. tankster's Avatar
    so from 3.1.3 i can download the official 4.1 firmware and shift+restore within itunes? Should i expect any errors? If so what do i do?

    also sorry for posting links
    2011-02-19 12:45 AM
  14. Simon's Avatar
    I assume you have 4.1shsh right?

    You will still get the 1015 error but tiny umbrella will be able to exit recovery for you after it.
    2011-02-19 12:48 AM
  15. tankster's Avatar
    i dont have 4.1shsh, i never did it before. Im considering leaving it on 3.1.2 but im afraid once i sell it they will somehow update it and it will stop working again.
    2011-02-19 12:50 AM
  16. Simon's Avatar
    Download tiny umbrella, connect your device and press save SHSH. See if you can get 4.1 SHSH.

    Personally I would just leave it as is though.
    2011-02-19 12:53 AM
  17. tankster's Avatar
    I think i might, what do you prefer i use to jailbreak/unlock? I still cant get greenpois0n to recognize dfu mode following the procedure and when i run redsn0w it says it does not recognize the ipsw. Im on 3.1.3.
    2011-02-19 12:56 AM
  18. i.Annie's Avatar
    If they update it that's their problem

    Even if you put it on 4.2.1, they still can't restore to a stock firmware without getting it stuck in recovery mode so either way, you'd have an issue with the buyer if they report to you that it got stuck. You'd probably just have to warn them that they can't restore it unless they use a custom firmware to go to 4.2.1.
    2011-02-19 12:59 AM
  19. Simon's Avatar
    Greenpoison doesn't work on iPhone 3G or on that firmware. For 3.1.2 you need to use redsnow 0.9.4 or jailbreakme.com.
    2011-02-19 01:01 AM
  20. aepheme's Avatar
    Ok, I'm about to go insane trying to fix this thing. I used the iPad baseband on an iPhone 3G, accidentally updated, and now can't seem to get it into DFU mode. I've put it in DFU mode in the past, so I understand the process -- it just doesn't seem to be working.

    Any suggestions?

    If I hold down the sleep button, then hit the home button, it flips to Recovery Mode (with a graphic of a USB cord pointing to an iTunes logo) after about 5 seconds, then instantly shuts off.

    I can kick it out of Recovery Mode manually with Tiny Umbrella -- and it will instantly reboot and just stay stuck on the Apple logo, but then it reverts to the behavior described above.

    Please, any help?? Thanks!
    Last edited by aepheme; 2011-02-21 at 06:36 AM.
    2011-02-21 06:34 AM
590 ... 111920212223 ...
LINK TO POST COPIED TO CLIPBOARD