1. monster74123's Avatar
    I am using a 3rd gen iPod Touch that I have updated to iOS 4.1 but I cannot jailbreak it as I cannot get it to enter DFU mode. It can be put into recovery mode using RecBoot or LimeRa1n but not DFU. The device will not power cycle either (hold down home and power until Apple logo appears).

    Help would be greatly appreciated!
    2010-12-19 03:55 PM
  2. Simon's Avatar
    Is there something wrong with the home or power button?
    2010-12-19 05:01 PM
  3. monster74123's Avatar
    No, both the home button and sleep button both work properly.
    2010-12-19 05:48 PM
  4. Simon's Avatar
    You have it plugged in when trying to go into dfu right?
    2010-12-19 06:02 PM
  5. monster74123's Avatar
    Its plugged in. Have also tried different USB ports and cable
    2010-12-19 07:01 PM
  6. Simon's Avatar
    What method are you using to get into dfu?
    2010-12-19 07:10 PM
  7. monster74123's Avatar
    Using the method that is described in the Redsn0w app (hold power for 3 seconds, hold home + power for 10 seconds and then just home for 15 seconds). It only puts the device into recovery mode, not DFU.
    2010-12-19 11:00 PM
  8. Simon's Avatar
    Try this way: with phone on and plugged in hold the home and power button together for 10 seconds, then let go of power button and keep holding home for an additional 10 seconds.
    2010-12-19 11:24 PM
  9. monster74123's Avatar
    I have tried that but The problem is is that I cannot get the iPod to power cycle (reboot/shutdown without using the slide to shutdown thing). It just does not do it, no matter what I've tried.
    2010-12-20 09:14 AM
  10. Simon's Avatar
    Does it take a screenshot when you try?
    2010-12-20 11:35 AM
  11. monster74123's Avatar
    Yes, it just takes a screenshot if I try to power cycle it.
    2010-12-20 12:16 PM
  12. Simon's Avatar
    I have come across a few of these before. Pain to get into dfu. Try doing it from being completely off. Or maybe even try going into recovery first, then try going into dfu from there.
    2010-12-20 04:08 PM
  13. monster74123's Avatar
    I have tried at least 20 times now from being completely off, in recovery and in a booted state. Neither of these work.
    2010-12-20 04:58 PM
  14. cvunit's Avatar
    2010-12-20 05:27 PM
  15. Simon's Avatar
    Make sure you have the latest version of itunes.
    2010-12-20 05:56 PM
  16. monster74123's Avatar
    No, that did not work
    2010-12-20 07:49 PM
  17. Simon's Avatar
    I dont know what else to tell you to try sorry.
    2010-12-20 07:56 PM
  18. monster74123's Avatar
    Thanks anyway!
    2010-12-20 08:49 PM
LINK TO POST COPIED TO CLIPBOARD