1. iFoxyLady's Avatar
    Anyone have any opinions?

    I am trying to use redsn0w on my Japanese iPhone 3gs on 4.2.1 on BB 5.15.04....


    Seems it has been on this step for about 10 minutes
    2011-01-03 10:27 AM
  2. onlinegamesnz's Avatar
    Retry? Restore and jb again
    2011-01-03 01:23 PM
  3. Simon's Avatar
    Run it in windows xp sp2 compatibility mode.
    2011-01-03 02:14 PM
  4. iFoxyLady's Avatar
    Retried and restored....


    Already ran under compatibility mode....


    Still stuck
    2011-01-03 05:29 PM
  5. Simon's Avatar
    Try a different computer if you have one
    2011-01-03 05:33 PM
  6. iFoxyLady's Avatar
    I dont
    2011-01-03 05:34 PM
  7. Simon's Avatar
    What version of windows are you running and do you have the latest itunes installed?
    2011-01-03 05:35 PM
  8. iFoxyLady's Avatar
    Windows Vista and iTunes 10.1.1.4

    64 bit vista btw....
    Last edited by iFoxyLady; 2011-01-03 at 05:37 PM. Reason: Automerged Doublepost
    2011-01-03 05:37 PM
  9. Simon's Avatar
    have you tried running as admin too?
    2011-01-03 05:43 PM
  10. iFoxyLady's Avatar
    Yup, right click>Run as Admin....

    Been doing that this whole time
    2011-01-03 05:44 PM
  11. Simon's Avatar
    Also try running redsnow, then open task manager and find the redsnow.exe process. Right click on it, select set affinity and uncheck cpu 0.
    2011-01-03 05:47 PM
  12. iFoxyLady's Avatar
    Hmmm...did that too...still nothing...

    Saw the youtube tutorial on that that listed all those options and tried them all

    How long does the ramdisk process take
    2011-01-03 05:58 PM
  13. Simon's Avatar
    2011-01-03 06:11 PM
  14. iFoxyLady's Avatar
    Yea...been 10 minutes

    This is SO frustrating LOL! Sorry for being such a pain LOL
    Last edited by iFoxyLady; 2011-01-03 at 06:17 PM. Reason: Automerged Doublepost
    2011-01-03 06:17 PM
  15. Simon's Avatar
    If all the troubleshooting isn't working then it's time to find another computer to do it on. Maybe a friends or something. Redsnow can be a bit finicky sometimes.
    2011-01-03 06:20 PM
  16. iFoxyLady's Avatar
    That is the only thing...I dont have access to another computer :/
    2011-01-03 08:32 PM
  17. Simon's Avatar
    I dont know what else to suggest then sorry.
    2011-01-03 08:42 PM
  18. iFoxyLady's Avatar
    I am SERIOUSLY about to throw my computer out the window!!!

    Thank you for your help!! I appreciate it!
    Last edited by iFoxyLady; 2011-01-03 at 09:05 PM. Reason: Automerged Doublepost
    2011-01-03 09:05 PM
  19. Simon's Avatar
    lol, don't worry, we have all been there at one point or another
    2011-01-03 09:22 PM
  20. onlinegamesnz's Avatar
    I would suggest try booting in safe mode with networking and try
    2011-01-04 01:04 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.