User Tag List

  1. p.phresh's Avatar
    just wanted to post this in case anyone else was having the same problem.
    *
    The problem was that my phone would never auto-lock on its own.* It would dim, but it would never-auto lock.* I couldn't figure out what was wrong.* I had a bunch of things installed so I systematically uninstalled each package via Cydia and checked if the auto-lock worked.
    *
    I figured out what app was causing the issue, it was iBye.
    *
    I think what originally caused the issue was that I probably stopped a backup in the middle of the process.
    *
    iBye typically diasbles the auto-lock function during backup, and since the backup process did not finish the auto-lock was never re-enabled.
    *
    I uninstalled the app and re-installed it and re-installed everything else.* And the auto-lock continued to work.
    *
    I'm not sure if it's necessary to uninstall and reinstall the app, perhaps running another backup would fix the problem.
    2011-02-14 06:09 PM
  2. BrandFNNew's Avatar
    I was having the exact same issue and was uninstalling apps one-by-one to isolate the problem. I was searching google between reboots when I found your post. So thank you, you saved me a lot of time and big headache.
    2011-05-05 04:40 AM
  3. Koelio's Avatar
    I had the same issue with iBye.
    Just do another backup, after that it's fine.

    Thanks to p.presh for finding the problem!!!
    2011-10-14 09:08 PM
LINK TO POST COPIED TO CLIPBOARD