1. Kerstan007's Avatar
    After hours of searching these forums, I've come to the conclusion i can't figure this out on my own. I have a jailbroken iphone 4, 4.2.1 using redsn0w. I attempted to restore it using iTunes, and got the 3194 error. Also tried following the TinyUmbrella sticky and walkthrough. As this is my work phone, I'm screwed without it and beginning to panic.

    Is it possible to restore my phone? If not.. can I rejailbreak it? I dont mind losing contacts or anything else, but right now its a useless paperweight.

    Thank you in advance!
    2011-02-19 11:44 PM
  2. moon#pie's Avatar
    Put the phone in DFU mode by turning it off, then holding the power button for 3 seconds, continue to the hold the power button and press the home button for 10 seconds, then release the power button and continue holding the home button until it shows up in itunes as in recovery mode.
    2011-02-19 11:54 PM
  3. Kerstan007's Avatar
    Restoring in DFU mode using iTunes doesn't work either. Both booting into DFU using redsn0w, and the method you described above.
    2011-02-19 11:58 PM
  4. moon#pie's Avatar
    Are you simply clicking "restore"?
    2011-02-20 12:02 AM
  5. Kerstan007's Avatar
    I've tried using restore, using shift restore and pointing to the 4.2.1 file I used when jailbroken, reJailbreaking, tether booting... I can't seem to gain any ground.

    the other issue is the phone won't turn off. as soon as I power off, it attempts to restart. so when using redsn0w, it's been a dance of timing to get it to work.
    2011-02-20 03:04 AM
  6. moon#pie's Avatar
    2011-02-20 03:15 AM
  7. Kerstan007's Avatar
    I've tried that too. Added gs.apple.com to the bottom of my hosts file. Tried restoring in DFU mode using iTunes and got the 1013 error....

    Still no luck.. other threads address the 3194 error, but following their solutions gets me nowhere. Any advice? Trying a different computer also didn't solve the problem.

    Rejailbreaking with redsn0w 4.2.1 firmware freezes at the running pineapple "Installing Activation Bundles" screen when the install Cydia option is checked.. When unchecked, everything appears to work, but phone returns to hanging at the connect to itunes recovery screen.
    Last edited by Kerstan007; 2011-02-20 at 05:55 PM. Reason: Automerged Doublepost
    2011-02-20 04:41 PM
  8. OMG's Avatar
    If you were sure you saved your shsh blobs on Cydia.. than I don't see how you could'nt restore it back to 4.2.1 & re-jailbreak it... I think your problem is Redsnow.. it's buggy as hell(hence every version that comes out is "beta")... in DFU mode..Try snowbreeze 2.2(I beileve is the latest version) with custom firmware & restore using tinyumbrella to run in the back while using itunes(restore+shift) option.... This should work...I wouldn't even worry about upodating it to the latest firmware either if you have to in order to restore phone back to factory...as long as you have shsh blobs saved & dont need unlock..
    2011-02-20 07:21 PM
  9. moon#pie's Avatar
    He is already on the latest FW. He can't restore it though.
    2011-02-20 07:29 PM
  10. OMG's Avatar
    okay don't panic dude, I don't think its bricked just yet.. ya gotta have hope to survive in the JB-ing community.. I've come across this siutuation many times on all iphone version except the 4g.. but there was always a way to restore.. I do have a few suggestions...

    -Check to see if itunes up to date? latest version?..
    -All Jailbreaking programs uptodate and/or support the 4g
    -maybe you gotta let the phone battery die out to properly shut off power..
    2011-02-20 08:25 PM
  11. funkychriscoldm's Avatar
    Has anyone figured out this solution? 1013 error I'm talking about. A friend of mine gave me a iPhone and wanted me to restore it and jailbreak it, sounded simple but like the rest of you the phone is getting hung up on restoring. I have done numerous methods of ways to kick it out of recovery and restoring it. Different USB ports, different computers, different OS/platforms, looks like the only thing that the phone really gives a response in Pwnage tool on a Mac, it goes through the whole process but after it gets done and its time to reboot it just goes back to the recovery mode, a real shitty recovery loop I'm in! I have done the iRecovery on both platforms and that doesnt seem to work either. If any of you get this problem fixed or have some other solutions to try let me know please!
    2011-02-21 07:40 AM
  12. iYeow's Avatar
    If you let apple verify your 4.2.1 you will not get this error. Point back your host file to apple.
    If you have installed Tiny umbrella, run it , adv tab and uncheck set hosts to cydia , close it and you will not get error 1013
    2011-02-21 08:30 AM