User Tag List

  1. 40ozBulldog's Avatar
    I need this phone for work so if anyone can help out it would be GREATLY appreciated. I plugged my iPhone into my PC and it automatically updated it to 4.2.1 from 4.1 It is now locked again and unjailbroken.

    I have tried to re-jailbreak using GreenPois0n and it won't start it just enters DFU and greenpoison says waiting for DFU and then it just goes to the try again screen.

    I pull the phone out of DFU and try again to have the same thing repeat itself. Can someone please help me with a way to jailbreak my phone.

    Running 4.2.1
    Baseband 05.15.04

    Okay so I'm trying Snowbreeze 2.2.1 and it is able to create the custom FW 4.2.1 but I get to the DFU part and it gets stuck running iReb and says "waiting for iBSS" What does this mean?
    Last edited by 40ozBulldog; 2011-03-29 at 06:16 PM. Reason: Automerged Doublepost
    2011-03-29 06:16 PM
  2. Simon's Avatar
    You can jailbreak that with redsnow 0.9.6rc8. If you need to unlock though first thing to do would be to check what bootloader your phone has with f0recast. If you are lucky and have 5.8 bootloader then you can use fuzzyband to downgrade your baseband so that you can unlock again. If it is isnt 5.8 then the only way to unlock that would be to update to the ipad baseband (redsnow can do that too) but you will lose GPS by doing this.
    2011-03-29 06:45 PM
  3. Mountainmasher's Avatar
    Try greenpois0n rc5, run as administrator and try a different USB port.
    2011-03-29 10:40 PM
  4. Simon's Avatar
    greenpoison doesnt work on iPhone 3G.
    2011-03-29 10:48 PM
  5. mbtsvntrs's Avatar
    First things frist...
    download Redsn0w: Redsn0w 0.9.6b4 Download Available Now
    download the version of firmware you are running: iPod, iPhone and iPad Firmware Download

    Once you start Redsn0w it will ask you to browse for the firmware, which you just downloaded. just follow the instructions or find the step by step videos on Youtube (lots of them there)

    now, being jailbroken doesn't mean you are 'unlocked' for use with tmobile or other phone service, your version is 'unlockable' so you will need to tell redsn0w to install the ipad firmware 06.15.00 which is, but as X98 already mentioned you will lose your GPS capabilities...

    other options:
    now, after you jailbreak it go to cydia and look for "fuzzyband" this very useful app will allow you to downgrade (prior to unlocking) but the only thing is that it does not work with bootloader 6.04 which you might be running if your iphone is the lucky one that apple decided to install on it...

    if you have a bootloader version that it works with, Fuzzyband will tell you immediately and give you the options to downgrade your firmware.

    with the firmware downgraded you can now unlock it by just installing unltrasn0w from cydia (the repository should be already installed but if it's not, just add it by adding a source with the address: )

    good luck!

    if anyone finds a way to downgrade a bootloader version please let me know...

    it seems as easy as changing a file within the iphone, but I cant figure out where that file is!
    2011-03-30 02:00 AM
  6. Simon's Avatar
    You cannot downgrade your bootloader.
    2011-03-30 02:23 AM
  7. 40ozBulldog's Avatar
    Boom done. Thanks y'all!! Had to go to the iPad baseband which is cool because I have never and will never use GPS on my phone, that's what the car is for

    This is a dumb question but it's been so long since ive messed with jailbreaking. I removed the sim card before I tried Redsn0w would that have killed my snowbreeze causing it to sit that the iReb screen? If so, I will feel like an idiot. Thanks for the unlock info, I had issues with that until I saw your posts.
    2011-03-30 03:19 AM
  8. Simon's Avatar
    No, your sim card wouldn't have affected ireb.
    2011-03-30 03:24 AM