1. saggysaggy's Avatar
    Hi all! I'm new here!

    I'm looking for some help. I bought my girlfriend an iPhone 3g. When i first bought the phone, it worked fine and was running 4.2.1 but was full of somebody elses data, so through the settings app tried a full reset which did not complete after 3 hours! In the end i hard reset and tried to restore and update via itunes. since, it has been stuck in a recovery loop, i have tried iReb, TinyUmbrella and fixrecovery. I have also tried jailbreaking using redsn0w, which seems to work, but then hangs on "Installing activation bundles" then reboots to the recovery loop :S. Any ideas?

    Many Thanks! Mike
    2011-04-28 10:26 PM
  2. Simon's Avatar
    Make a custom 4.2.1 firmware with pwnage tool or snowbreeze 2.0.2 and restore to that.
    2011-04-28 10:44 PM
  3. saggysaggy's Avatar
    simon, thanks so much for your advice! Sadly im an idiot I managed to downgrade to 3.1.2 and blackra1n'd it out of recovery. Would a custom 4.2.1 firmware update work from 3.1.2?


    Thanks so much!
    Mike
    2011-04-28 10:53 PM
  4. Simon's Avatar
    2011-04-28 10:56 PM
  5. el-bori's Avatar
    Hi, I'm new to this forum and I'm having a similar problem. I have an Iphone 3g with 4.2.1 and baseband 6.15. My friend try to reinstall the Iphone software with Itunes and now it won't install any custom firmware. I'm getting error 1015. I've used IReb, Reds0wn and TinyUmbrella and nothing. Any help would be appreciated.
    2011-05-03 01:26 AM
  6. Simon's Avatar
    You need a custom 4.2.1 firmware that has no baseband update in it to restore to. You can make one with pwnage tool or snowbreeze.
    2011-05-03 01:28 AM
  7. el-bori's Avatar
    Thanks for the reply I already fix it.
    2011-05-03 03:27 AM
  8. Simon's Avatar
    2011-05-03 03:32 AM
  9. jcdv's Avatar
    You need a custom 4.2.1 firmware that has no baseband update in it to restore to. You can make one with pwnage tool or snowbreeze.
    Hello Simon, I'm new on this site... I hope you can help me.

    I had the same problem than el-bory. I have tried to run snowbreeze, but it doesn't recognize the IPSW that I downloaded from the site they provide. When validates the file it shows an error: "Not a valid IPSW", and doesn't allow to move to the next step. I have downloaded the file a couple of times but got the same error. I'm using the file "iPhone1,2_4.2.1_8C148_Restore.ipsw"

    Any suggestions, please?
    Thank you in advance.
    Last edited by jcdv; 2011-06-17 at 09:20 PM. Reason: Added more info
    2011-06-17 09:18 PM
  10. jcdv's Avatar
    Hello Simon. I worked it out. I was using snowfreeze 2.7.3. I downloaded snowfreeze 2.2.1 and now it recognized the ipsw. I was using iPhone 3G OS 4.2.1.

    Thanks anyway :-)
    2011-06-17 10:24 PM
  11. Simon's Avatar
    2011-06-18 12:30 AM
  12. Raunaqrana's Avatar
    Hello ,

    I am using iPhone 3G (fw 4.1.2) and had recently performed a JB with redsn0w 0.9.6b5. Things worked fine except for crashes to winterboard during multi-tasking. Now i am stuck in a recovery loop (error 1015). I tried different methods to get out of this and tried sn0wbreeze 2.2.1 by reading the posts in this Forum. The app accepted my firmware (the one iTunes downloaded for in my PC running Win7 32-bit) and then while running iREB, my iPhone simply gets stuck on a green screen and the sn0wbreeze displays "running iREB". Please help, I have been stuck on the loop for 10 days now and I am running out of options.
    2011-11-23 05:08 PM
  13. Simon's Avatar
    Make a custom 4.2.1 firmware with snowbreeze. Do not use ireb to enter pwned DFU. Use redsnow instead. Once in pwned DFU shift restore to the custom 4.2.1 in iTunes.
    2011-11-23 05:17 PM
  14. ajaxmonkey's Avatar
    I wonder why I keep getting error 1600 no matter what... iReb,Redsn0w,Snowbreeze Customs. It tries to put it on the device and get the "Preparing iPhone For Restore" and my iPhone just shows a white screen. I try and kick it out of recovery but I just get the connect to itunes screen. If I ever get this working, I will not install anymore Cydia apps x(.
    2011-11-23 05:34 PM
  15. Raunaqrana's Avatar
    I tried to put my iPhone into pwned DFU mode by following steps here. How To Enter Pwned DFU Mode And Use Custom IPSW Firmware ~ Blog O'Nerd ..... I checked the "Just enter pwned DFU mode right now" option and shift + restore a custom downloaded .ipsw file with iTunes. Now i am done and only need to unlock the iPhone. Hope this helps other ppl who are stuck in continuous recovery loop (iTunes error: 1015). Cheers !!

    btw i forgot to mention i used redsn0w 0.9.6b5 to enter pwned DFU mode.
    2011-11-24 03:28 AM
LINK TO POST COPIED TO CLIPBOARD