User Tag List

  1. nashdude's Avatar
    Yeah, I know. "It's impossible that you can't get into DFU mode---it's built into the hardware!"

    Then it's a miracle. My iPod Touch is doing the impossible. Here are the things I've already tried (both with iTunes opened and shut down)...

    --iPod off, 3 seconds power, 10 seconds power+home, 15 seconds home

    --iPod off, 10 seconds power+home, 15 seconds home

    I've tried these procedures with iTunes opened and closed, with sn0wbreeze and redsn0w, all to no avail. I've tried each route about 50 times. I've gotten pretty dang good and pressing and/or releasing buttons with perfect timing, but nothing has kicked me into DFU mode.

    I've even tried my hand at customizing the IPSW to create a DFU loop, then shift-restoring my iPod to that firmware. Was kinda leery of that attempt---had no good idea of what I was doing, aside from customizing someone else's guess work hehe---but as it happens, iTunes kicked it out with an Error 11.

    I don't think the Home button is messed up, but I could be wrong. I'd hate to have to send my previously jailbroken iPod into the shop at $10k a minute, only for them to say I voided some kinda warranty or something.

    So where does this leave me? Suggestions?
    2011-05-12 05:08 AM
  2. A3gOwner's Avatar
    Try using redsnow to get into pwned dfu. Just open redsnow select pwned dfu only and follow the instructions. I believe it'll have you hook your phone up then turn it off and make sure iTunes is closed.
    2011-05-12 07:22 AM
  3. nashdude's Avatar
    Thanks for the reply

    First off, I don't know if it matters, but I have an iPod Touch---NOT an iPhone.

    Secondly, redsn0w's "pwned dfu mode" option still requires the use of both the power and home buttons---something that I've tried a bunch of times already, following the redsn0w instructions to the letter and getting the timing EXACTLY as the instructions indicate, but to no avail.

    This is what I'm running...

    iPod Touch 32g (MC model)
    Firmware 4.3.3
    have tried sn0wbreeze v2.7
    attempting to jailbreak with redsn0w 0.9.6rc15

    I've tried a dozen different software configurations, but I cannot get DFU mode. The only thing that makes sense is that one of my buttons is messed up, so I need an option to enter DFU without using the buttons.
    Last edited by nashdude; 2011-05-12 at 01:12 PM.
    2011-05-12 12:57 PM
  4. A3gOwner's Avatar
    Google dfu no power button there's a program floating around to get you into dfu with no buttons. I've tried it it's hit n miss sometimes it works others it don't.The buttons are easy to replace. So good luck.
    2011-05-12 03:49 PM
LINK TO POST COPIED TO CLIPBOARD