1. NOYB111's Avatar
    How do I get past this error in iTunes? I am using Pwnage 4.3.3 on a brand new iPhone 4 that came with 4.3.3 on it. Once I make the custom ISPW file and try to restore in iTiunes I get the message that the device is not eligible for requested build???

    Thanks
    2011-05-13 06:36 PM
  2. i.Annie's Avatar
    1) Open TinyUmbrella and in advance options uncheck the box to point to Cydia on exit. Exit TU.
    2) Open redsn0w and set device into pwned dfu mode only. Open iTunes.
    3) Try the shift+restore to custom fw again.

    If that fails, be sure to check to see if you have the right firmware. If you made your custom firmware, you used a stock one right? The stock and your custom both should start with iPhone3,1 as the file name. If it does not, you are using the wrong fw version so go download another stock fw that's the correct one for your device and recreate the custom fw.
    2011-05-13 08:42 PM
  3. NOYB111's Avatar
    Thanks.. I did get it to work. I think the phone may not have accurately been in DFU. I am not sure what solved my problem. I did open TinyUmbrella and unchecked the box so it didnt point to Cydia. I also did a complete restore on the iPhone first, which I wasnt doing. It worked so its all good.

    Thanks!
    2011-05-13 09:14 PM
  4. i.Annie's Avatar
    So glad it worked out for you
    2011-05-13 09:32 PM
  5. NOYB111's Avatar
    It did but now the phone has no service! Is this because I said 'no' when asked if I had a phone that could be activated through iTunes? Would a call to AT&T fix this? Its actually my daughters phone and she is not home now so I am fact finding in the meantime!

    Thanks
    2011-05-13 10:28 PM
  6. i.Annie's Avatar
    Which method did you use to jailbreak?
    2011-05-13 10:31 PM
  7. NOYB111's Avatar
    I used Pwnage 4.3.3...
    2011-05-13 10:46 PM
  8. i.Annie's Avatar
    Hm. Don't see a reason why it should be doing that then.

    She is on AT&T right? And the phone is locked to AT&T?
    2011-05-13 10:55 PM
  9. NOYB111's Avatar
    Yeah phone is on AT&T and locked. Worked fine B4 the JB. AT&T couldnt get it to work so she is restoring it and we will try again later. I have a hunch it has something to do with that one question in pwnage. When you start the second pop up asks you if you have an account and can be activated through iTunes. I answered NO since we bought this phone out right. I bet that did something so that the new ISPW didnt trigger the activate when restoring in iTunes. I guess I will know later when she gets home from work and we re-try it...

    Thanks!
    2011-05-13 11:20 PM
  10. ICydiaify's Avatar
    Just restore it and use the newest redsnow update
    I did it on my iPod
    2011-05-14 09:56 AM
  11. j3st3r's Avatar
    to answer the OP's question, since you are on official carrier you should select for pwnagetool to "not activate", could be the source of your no signal trouble, or as iCydiaify said you could restore to stock 4.3.3 and use redsn0w 0.9.6rc16 to jailbreak
    2011-05-14 12:13 PM
  12. NOYB111's Avatar
    Thanks all. It's my daughters phone. I have been jail breaking for a couple years now so I have a good handle on it. She restored it and it works again. We haven't retried yet. Isnt Redsnow for PC only? We have MACS.

    EDIT: Did some searching and see redsn0w is for MAC too. I just downloaded it. Thanks!
    Last edited by NOYB111; 2011-05-14 at 06:02 PM.
    2011-05-14 05:27 PM
  13. i.Annie's Avatar
    Yes redsn0w is for both
    2011-05-14 06:07 PM
  14. j3st3r's Avatar
    although the dev team is usually good about trying to release both versions at the same time, the mac version usually is the first version released, followed by the windows version if they aren't released simultaneously
    2011-05-14 09:25 PM
  15. NOYB111's Avatar
    Thanks all redsn0w worked perfectly... It's all good now.
    2011-05-15 12:33 AM
  16. j3st3r's Avatar
    glad you got it working
    2011-05-15 01:20 AM
  17. i.Annie's Avatar
    Ditto
    2011-05-15 03:04 AM
  18. Murseman@sbcglobal.net's Avatar
    Used this method today on 3GS - works perfectly.

    Murseman


    Sent from my iPhone using ModMyi
    2011-05-15 04:38 AM
  19. i.Annie's Avatar
    glad it worked out for you too.
    2011-05-15 04:49 AM
  20. hjcnbr's Avatar
    Hi all,
    Please help, I think I've tried all the possible cases.
    I have an iPhone 4 (GSM)
    I installed iOS 5 beta 4 on my device.
    Now I want to downgrade to iOS 4.3.3.
    Steps i did:
    1. Opened TinyUmbrella and unchecked that thing for Cydia. Exited TU
    2. Opened Redsn0w and went to pwned DFU mode
    3. Opened iTunes b60 and tried to Option+Resore the 'iPhone3,1_4.3.3_8J2_Restore.ipsw' image

    Still my says my iphone is not eligible for that build.
    I've even tried to do the restore while TSS server is started in TU. Its actually almost finished but I get "The iPhone cannot be updated right now due to unknown error (1)."

    I've also tried to do the restore via xCode - still not eligible for that build.

    Please help... Suggest any scenarios, please.

    Thank you in advance.
    2011-08-02 07:42 PM
24 12
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.