1. shagggz's Avatar
    i used tinyumbrella to create a shsh blob of ios 4.2.1 and since upgrading to 4.3.3, i cannot use my carrier (it's bell canada, and shouldn't require an unlock as it is an official carrier, but it nevertheless doesn't appear in my list of carriers). i've read that this is because my baseband of 03.10.01 won't work with ios 4.3.3, and now i'm stuck trying to downgrade to 4.2.1. i've tried using iREB to put it into pwned DFU mode, and then shift+clicking restore to my custom 4.2.1 but i get error 1013.
    2011-05-15 04:18 AM
  2. DevouredDreams's Avatar
    run greenpois0n after getting error 1013. after 4.2.1 downgrade.
    2011-05-15 04:24 AM
LINK TO POST COPIED TO CLIPBOARD