1. ayman_alb2004's Avatar
    hi

    i have ipod 4 with firmwire 4.2.1 "new" without jailbreak >>>


    i try to updating manually to version 4.3.1 and i having error 3194 ??

    please help me ??

    must i have to jailbreak in 4.2.1 to solve my prb>>>>
    2011-05-16 06:59 PM
  2. i.Annie's Avatar
    You're wanting to upgrade to 4.3.3?
    2011-05-16 07:06 PM
  3. ayman_alb2004's Avatar
    mo im would not to update to 4.3.3

    i need to update to 4.3.1 manually >>>
    2011-05-17 11:41 AM
  4. A3gOwner's Avatar
    You can't. You don't have the shsh files to restore to 4.3.1. You just need to update to 4.3.3 it's an iPod so it's no real difference for you guys. Apple is not signing 4.3.1 so you will always get the 3194 error.
    2011-05-17 11:49 AM
  5. i.Annie's Avatar
    +1. that's why I asked

    You can check for SHSHs in TinyUmbrella. Just to be sure.
    2011-05-17 04:02 PM
  6. ayman_alb2004's Avatar
    thx for all : but

    how i can save shsh file to restore or update to 4.3.1 ??
    2011-05-20 11:53 PM
  7. iYeow's Avatar
    It is too late to save 4.3.1 N there is no point in doing that either.
    2011-05-21 12:44 AM
LINK TO POST COPIED TO CLIPBOARD