1. Jenniferma's Avatar
    Hi Annie,
    I download the fuzzyband for downgraded, but it's not worked.
    the result is:
    Bootloader Version: 05.08[G2M3S2], Baseband Version: ICE2-05.15.04, iPone OS Version:4.2.1
    Downgrading from ICE2-05.15.04 is not supported at this time. What's wrong, Pls help me. Thanks
    2011-06-11 03:47 AM
  2. iYeow's Avatar
    I think you have to downgrade to either 2.2.1 or 3.0, rejailbreak it before you can apply fuzzyband.
    2011-06-11 04:49 AM
  3. i.Annie's Avatar
    It shouldn't have to be that low. 3.1.3 was the fw with bb 5.13.04 which is what Fuzzyband brings it down to. It should work.

    When in Cydia was there more than one Fuzzyband package?
    2011-06-11 08:34 AM
  4. Jenniferma's Avatar
    It shouldn't have to be that low. 3.1.3 was the fw with bb 5.13.04 which is what Fuzzyband brings it down to. It should work.

    When in Cydia was there more than one Fuzzyband package?
    There was only one fuzzyband(4.1.1)

    I will do a reJB and report back.
    2011-06-11 09:56 AM
  5. Jenniferma's Avatar
    It shouldn't have to be that low. 3.1.3 was the fw with bb 5.13.04 which is what Fuzzyband brings it down to. It should work.

    When in Cydia was there more than one Fuzzyband package?
    should I download 3.1.3 ipsw? or keep 4.2.1 and JB it, use fuzzyband and try to downgrade the fw?
    2011-06-12 01:39 AM
  6. i.Annie's Avatar
    You could try downgrading to 3.1.3 first.
    2011-06-12 04:00 PM
  7. Jenniferma's Avatar
    Finally I got a day off to fix my problem. When I restored my 3g from 4.2.1 to 3.1.3, there was error shown on my itune, error number was 1015. My fone was showing a cable, word 'itune'.


    What can I do? use tinyumbrella to exit the recovery mode? if it works, then what ?
    If it wont work, what is my plan B?
    2011-06-16 06:50 AM
  8. iYeow's Avatar
    Exit recovery should kick out error 1015. You can then jailbreak with jailbreakme.com from safari on your iphone.
    2011-06-16 06:58 AM
  9. i.Annie's Avatar
    +1. exit recovery will for sure work with error 1015 on fw 3.1.3
    2011-06-16 07:23 AM
  10. Jenniferma's Avatar
    +1. exit recovery will for sure work with error 1015 on fw 3.1.3
    Thank you iYeow and iAnnie.
    Tiny Um kicked out the error 1015 but now I saw the apple logo then just allow me to make emergency call. Thats why I cant use jailbreakme from safari because there was no apps on it.
    Then I used redsn0w-win-0.9.6rc16, I got this "Unable to recognise specified IPSW"

    Please help

    I think I got the solution from #17. THank you
    Last edited by Jenniferma; 2011-06-16 at 08:17 AM.
    2011-06-16 08:08 AM
  11. Jenniferma's Avatar
    I am now at 3.1.3 (JBed but not yet unlocked) and tried to restore from backup. I got this "Cannot restore iphone... the software is too old"

    Can I try to downgrade my baseband with fuzzyband ? If it is downgraded, I can try to update my phone by custom ipw (4.x.x)

    If my phone doesnt work with fuzzyband, what can I do?

    Thanks a lot.
    2011-06-16 09:50 AM
  12. i.Annie's Avatar
    Fuzzyband should work fine assuming you have the 5.8 bootloader. If you want to use your backup again, use fuzzyband to downgrade your baseband, then upgrade your phone back to custom 4.2.1.

    You can make a custom firmware to restore to with sn0wbreeze or pwnagetool. Don't upgrade to 4.2.1 with a stock fw or you'll lose the unlockable baseband again and have to do the whole thing with fuzzyband all over again.
    2011-06-16 05:29 PM
  13. Jenniferma's Avatar
    I have installed ultrasn0w from Cydia to unlock my 3G , however the restart springboard show in front of the screen and do you know how to fix restart springboard? Please help!
    2011-06-17 06:16 PM
  14. i.Annie's Avatar
    Sorry, I meant to respond to your PM but haven't had time till now. You never mentioned if you ran Fuzzyband to downgrade the baseband...did you do that?
    2011-06-17 07:23 PM
  15. Jenniferma's Avatar
    Sorry, I meant to respond to your PM but haven't had time till now. You never mentioned if you ran Fuzzyband to downgrade the baseband...did you do that?
    I tried to fun fuzzyband to downgrade my bb but there was error when I tried to.

    'Bootloader Version: 05.08[G2M3S2], Baseband Version: ICE2-05.15.04, iPone OS Version:3.1.3
    Downgrading from ICE2-05.15.04 is not supported at this time. What's wrong, Pls help me. Thanks
    2011-06-17 08:16 PM
  16. i.Annie's Avatar
    Oh I see, Fuzzyband was giving you that error. I was under the impression that you were telling me you for sure have 5.08. Well if you don't have 5.08 then you have to upgrade the baseband to the ipad baseband to unlock. This may break your GPS.
    2011-06-17 09:00 PM
  17. Jenniferma's Avatar
    Oh I see, Fuzzyband was giving you that error. I was under the impression that you were telling me you for sure have 5.08. Well if you don't have 5.08 then you have to upgrade the baseband to the ipad baseband to unlock. This may break your GPS.
    Yes I do have bootloader: 5.08 but I am not sure why it cannot work on my iphone too.
    2011-06-17 09:12 PM
  18. i.Annie's Avatar
    Huh...so you're absolutely sure you have bootloader 5.08? I don't see why Fuzzyband won't work then. Could you possibly run Fuzzyband and post up a screenshot for when it errors out?
    2011-06-17 09:14 PM
  19. Jenniferma's Avatar
    2011-06-18 11:19 PM
  20. i.Annie's Avatar
    Try these steps. Looks like you'll need to replace some certs.

    https://imyproj.wordpress.com/2011/0...fuzzyband-4-1/

    Check out the post where it says "let's start!" and download all that you need and follow the steps. You'll need to learn how to SSH... iFunbox is fairly simple to use so yeah.
    2011-06-19 12:22 AM
45 123
LINK TO POST COPIED TO CLIPBOARD