User Tag List

  1. ANC's Avatar
    in short, i upgraded my iphone 3g (from an unlocked ios 3.1.2 using blackra1n) to ios 4.2.1 and jailbraked by redsn0w 0.9.6 rc8 and in a very stupid move i upgraded my baseband to 6.15 cause i rely on unlock. it worked the first time i did it. but after a while, the phone became real laggy so i did a restore and did the same procedure again. but this time i'm stuck on connect to itunes.
    i tried everything since and nothing is working...
    anyone has an idea about whats going on.
    Last edited by ANC; 2011-05-30 at 10:35 AM.
    2011-05-30 10:30 AM
  2. Simon's Avatar
    I assume you are getting error 1015 right? See the "Fix error 1015" link in my signature for help with that.
    2011-05-30 01:29 PM
  3. ANC's Avatar
    thanks simon for your reply. however i read your thread about fixing this error, and tried the following:
    - restored to apple 4.2.1
    - error 1015 poped up
    - jailbreak using redsn0w rc8
    - tried to use tinyumbrella to kick me out of Recovery but didnt work.

    did i do anything wrong? or there is another way to do it?. Thanks !!
    2011-05-30 06:10 PM
  4. iYeow's Avatar
    Restore to custom firmware of 4.2.1 to avoid error 1015 is your only solution .
    2011-05-30 06:22 PM
  5. ANC's Avatar
    i've come to this conclusion also.. i downloaded snowbreeze 2.2 to do that, but i dont wonna mess things up, can you guide me though this procedure?
    2011-05-30 06:27 PM
  6. Simon's Avatar
    2011-05-30 07:46 PM
  7. ANC's Avatar
    Thank you all.. it worked finally !!! you wont believe how frustrating that was..
    Great forum.. fast replies!
    2011-05-30 08:09 PM
  8. Simon's Avatar
    2011-05-30 08:17 PM
LINK TO POST COPIED TO CLIPBOARD