1. ESI's Avatar
    In this thread....

    http://modmyi.com/forums/general-iph...-15-04-bb.html

    ... I had some really gracious help in jailbreaking and unlocking my Iphone 3G...

    After some major hassles with carrier (Simple Mobile) I finally got the phone activated and working great..

    Until today....

    Today, the phone says NO SIM....

    What have I done wrong??

    Thanx

    EQ
    2011-06-11 11:53 PM
  2. iYeow's Avatar
    Have you tried removing it and reinsert it back.
    2011-06-12 12:20 AM
  3. ESI's Avatar
    Thanx for the reply..

    Yep, also shut it down completely and booted it back up... No luck

    EQ
    2011-06-12 12:45 AM
  4. iYeow's Avatar
    Are you on official carrier for your iphone ? If you are, try a different same carrier sim to see if it still says NO Sim. If your iphone which you have been using and working great and all of a sudden , it says NO SIM, you could have a faulty sim.
    2011-06-12 04:37 AM
  5. Mes's Avatar
    Major hastles at first? Did you install a carrier package from SpookET/bbyscoopy/? site for Simple Mobile? It's not needed for basic stuff. If you did, that T-Mobile/Simple Mobile thread is better suited to help. Have you tried resetting network settings?
    2011-06-12 05:05 AM
  6. ESI's Avatar
    iYew,

    I am pretty sure my Simple Mobile is not official. I had to jailbreak and unlock the IPhone before it would work with SM..

    Mes,

    I didn't install the carrier package from SpookET... Is it available thru Cydia?? I'll check that SM thread and also reset the Network.

    Thanx for the replies. Much appreciated.

    EQ
    2011-06-12 09:25 AM
  7. Mes's Avatar
    EQ: Yes, but I would hold-off installing until after the SIM is recognized and basic phone service is established.
    2011-06-12 11:43 AM
  8. ESI's Avatar
    I tried to reset the Network.

    No luck...

    Going to read up on the SM thread and see if any clue there...


    You wouldn't happen to have a link for that Simple Mobile thread, eh? A search produces a LOT of results and I just want to make sure I get the right one.

    Thanx again.

    EQ
    2011-06-12 11:58 AM
  9. ESI's Avatar
    I have read thru practically every Simple Mobile thread I can find and I come away with the distinct feeling that it being a bad SIM card is not outside the realm of possibility.

    It would be nice if it would be something I can fix here and now, but it looks like I might have to get a new SIM card, but I want to make sure I am not missing anything.

    I did read something about a Gevey Sim?? Could that help me??

    Thanx in advance for any assistance.

    EQ
    Last edited by ESI; 2011-06-13 at 01:09 PM.
    2011-06-13 01:02 PM
  10. ESI's Avatar
    Well, looks like I got a bad SIM... I put my daughter's sim in the Iphone and now I get SEARCHING..... instead of NO SIM... That's not unusual since we are out in the boonies.. But it does indicate that the SIM is likely the problem.

    Thanx again for all the assistance.


    EQ
    2011-06-13 06:02 PM
  11. iYeow's Avatar
    Time to get a new sim card
    2011-06-13 07:41 PM
  12. ESI's Avatar
    Yea, I got a new SIM from a local store. I could have gotten a replacement for free, but my wife would have been down for a week, so we just paid the $25 and got a new one.. It's working now... Hopefully, it was just a bad SIM and not something that the Jailbreak caused..

    I do have a couple questions about the Jailbreak I did, but I'll address that in a new thread..


    Thanx again..

    EQ
    2011-06-20 04:07 PM
LINK TO POST COPIED TO CLIPBOARD