User Tag List

  1. Turnamental's Avatar
    Just as it really states in the title...

    I can't get my iphone 4 to downgrade from 4.3.3 ~ 4.2.1 after I downgraded it from iOS 5 ~ 4.3.3

    iTunes 10.5 for iOS 5 ~ 4.3.3 (went fine)
    iTunes 10.3 for 4.3.3 ~ 4.2.1 (no work either after 10.5 fail)

    I get error (1) every time... I'm lost

    I mean iOS 5 had to have changed something...

    I downgraded this very iP4 from 4.3.3 ~ 4.2.1 before I had installed iOS5. Now afterwards it's a no go.

    EDIT:

    10 minutes later I get it...

    1. Create a Custom ipsw in PwnageTool/SnowBreeze with the 4.2.1 firmware.

    2. Put phone in DFU mode.

    3. Run TinyUmbrella and start the TSS server.

    4. Shift/Command + Click restore in iTunes and let it rip.

    So I'm guessing that 4.2.1 won't jive with the 4.10.01 baseband... Errrr the error is when it's trying to install 3.10.01 over 4.10.01

    By using PawnageTool custom firmware that step is passed over.

    Hope this helps somebody
    Last edited by Turnamental; 2011-06-19 at 04:14 AM.
    iPhone 4S iOS 5.0 Non JB
    ~OSx Lion 10.7.2 Hackintosh Pro Dual Boot Win7 @ 4.5GHz
    Rock River AR-15 5.56mm NATO
    ~9mm S&W Sigma
    We carry iPhones and guns here in Texas
    2011-06-18 09:15 AM
  2. Larzen23's Avatar
    Hi. Did you set the Tiny umbrella Advanced tab to Cydia Server?
    2011-06-19 07:59 PM
LINK TO POST COPIED TO CLIPBOARD