1. diet.tay's Avatar
    Well hello there strangers!

    Let me tell you a story...

    I was running a 3G 4.2.1 with iPad BB for a couple of months, unlocked and everything working.

    I got it out my pocket the other day and it was showing the recovery logo.

    Since then I have tried everything I have read on forums to try and bring it back to some kind of life, the closest being a frozen activation screen.

    Right now I have used redsn0w to enter DFU using stock 4.2.1. I then used a custom IPSW, sans iPad BB, and restored.

    iTunes says it has been successful, then it reboots showing an Apple and a progress bar that gets to about 75% then goes back to the boot logo which keeps looping.

    I don't even need the phone, it's a second. But it is frustrating me that I cannot fix it when nothing has physically changed. I've tried 4.1 restore, 3.1.3 restore, iReb, TU, recboot. Nothing seems to have worked.

    Any last suggestions would be greatly appreciated!
    2011-06-26 08:12 PM
  2. i.Annie's Avatar
    You need a custom firmware that does not have the iPad basement packaged in it. Just a standard custom firmware will do.
    2011-06-26 08:42 PM
  3. diet.tay's Avatar
    Seemed that the battery discharging did something. Plugged it into to try everything again and it's working.

    Thank you for the quick reply.
    2011-06-26 09:41 PM
  4. i.Annie's Avatar
    That'll do. Glad you're all set
    2011-06-26 09:56 PM
LINK TO POST COPIED TO CLIPBOARD