1. ROB-1234's Avatar
    My iphone 3gs is on firmware 4.3.3 and is stuck on the apple logo with the spinning wheel, i put the iphone in DFU mode and itunes reconises it and i do a restore with firmware 4.3.3 , The restore succesfully completes and itunes ask's me if i want to start the iphone as a fresh or restore it from a back up. I click new and name the iPhone and its syncs and says complete .... the iPhone restarts and then displays the apple logo and spinning wheel . . . . . and i cant get past the apple logo no matter how long i leave the iPhone

    After several attemps and the same outcome i tried jailbreaing out of it , so after the restore i again put it in DFU mode and run redsn0w and jailbreak , the jailbreak sign comes up on the iPhone and goes through, then it says on the program its complete and the iPhone restarts but stays on the apple logo.

    How can i break out of this Cycle?

    Thanks

    P.S - I havnt jailbroken my iPhone before , it has always been on apple firmware
    Last edited by ROB-1234; 2011-07-02 at 01:11 AM.
    2011-07-02 01:02 AM
  2. iYeow's Avatar
    Why don't you restore again and activate it with your official sim without setting up your iphone in itunes. If your iphone goes in HomeScreen then, do a reboot of your iphone again to see if you can boot it back into HomeScreen. Lets see what happens...
    2011-07-02 09:20 AM
  3. ROB-1234's Avatar
    Why don't you restore again and activate it with your official sim without setting up your iphone in itunes. If your iphone goes in HomeScreen then, do a reboot of your iphone again to see if you can boot it back into HomeScreen. Lets see what happens...
    Because when i restore it , the iPhone restarts and just displays the apple logo, how am i meant to activate it , if it just does that?

    Thanks i new to all this !
    2011-07-02 12:38 PM
  4. emilyal's Avatar
    Hi, the exact same thing is happening to my phone ive done everything you have done and its still the same black screen with the apple logo. No matter what i do it will just go back to the blackscreen and apple logo. Have you any luck getting your phone back to normal? Itunes can see its there ive restored it to a brand new iphone, still no luck, put it in recovery, still the same. I don't know what else to try.
    2011-07-03 03:00 AM
  5. iYeow's Avatar
    Hi, the exact same thing is happening to my phone ive done everything you have done and its still the same black screen with the apple logo. No matter what i do it will just go back to the blackscreen and apple logo. Have you any luck getting your phone back to normal? Itunes can see its there ive restored it to a brand new iphone, still no luck, put it in recovery, still the same. I don't know what else to try.
    You may have a different issue, did you get an error ? Point your hosts file towards apple server and restore to custom firmwre.

    Because when i restore it , the iPhone restarts and just displays the apple logo, how am i meant to activate it , if it just does that?

    Thanks i new to all this !
    You might want to read one of this sticky thread here : http://modmyi.com/forums/general/710...pple-logo.html
    Last edited by iYeow; 2011-07-03 at 04:51 AM.
    2011-07-03 04:42 AM
  6. Psychokinetic's Avatar
    It is stuck in recovery loop, you need recboot program or snowbreeze to kick it out of recoveryloop check YouTube tutorials for stuck in recovery loop
    2011-07-03 02:49 PM
  7. mondagonmon's Avatar
    guys.the is the easiest way to do that.
    I do this in some luck.
    if you stuck in apple logo,you just need tinyumbrella.
    first.you download tinyumbrella newest version.
    and then,you turn on iPhone and you will see a spinner after about 3 or 4 minutes (I think) (iphone 3gs+ faster means the iphone 3gs and newer device will have faster time)
    now, run TinyUmbrella. press enter recovery to it enter recovery mode.
    and then, press the exit recovery mode to it kick out of recovery mode.
    you,your iPhone can run normally
    2013-02-01 01:36 AM
  8. xShakedown's Avatar
    My iphone 3gs is on firmware 4.3.3 and is stuck on the apple logo with the spinning wheel, i put the iphone in DFU mode and itunes reconises it and i do a restore with firmware 4.3.3 , The restore succesfully completes and itunes ask's me if i want to start the iphone as a fresh or restore it from a back up. I click new and name the iPhone and its syncs and says complete .... the iPhone restarts and then displays the apple logo and spinning wheel . . . . . and i cant get past the apple logo no matter how long i leave the iPhone

    After several attemps and the same outcome i tried jailbreaing out of it , so after the restore i again put it in DFU mode and run redsn0w and jailbreak , the jailbreak sign comes up on the iPhone and goes through, then it says on the program its complete and the iPhone restarts but stays on the apple logo.

    How can i break out of this Cycle?

    Thanks

    P.S - I havnt jailbroken my iPhone before , it has always been on apple firmware
    Id suggest two things.
    First,try holding home and power until the phone shuts down and reboots itself(i.e. you see the apple logo)and see if that works.if not you must be in a recovery loop,and like some of the previous folks said,you need a program that will fix that.tinyumbrella is good for that too.when it reboots and is spinning,plug it into your pc,but dont open itunes.open tinyumbrella.if it shows a question mark and a few numbers,at the top there should be a button that says exit recovery.that should* fix your issue.if not,id try a clean restore and get it to bootup first BEFORE attempting to jailbreak.that may have fudged something too.ive had numerous issues like this in the past with previous phones such as the 3GS.i always felt like if you relied on an unofficial unlock,like tmobile unlocked via ultrasnow,things got much more complicated then they needed to be.
    2013-02-02 09:39 AM
LINK TO POST COPIED TO CLIPBOARD