1. cannabist's Avatar
    I tried upgrading my phone's firmware, and that messed it up and put it to a recovery mode loop. I used iREB to get it out of that (I used to get error 1015 if I tried recovering to normal firmware). Now my phone can only make emergency calls when I slide the slider, and the wallpaper is a usb key pointing towards the itunes symbol.

    iTunes detects the phone, but I get an error telling me my sim card is not supported. I have tried using iREB to put it into DFU mode (screen was black) and then using restore on a custom 4.1 ipsw made by snowbreeze, but I got error 1600.

    I am pretty sure the firmware is 4.1 on my phone, which is a 3G.

    So yeah, I've spent the past couple hours searching forums for possible solutions, but nothing has worked. I would appreciate some assistance.

    EDIT: I tried iREB + snowbreeze again. It was able to jailbreak with custom 4.1 firmware, however the phone is now stuck with the snowbreeze boot logo.
    Last edited by cannabist; 2011-07-08 at 11:24 AM.
    2011-07-08 11:00 AM
  2. iYeow's Avatar
    Run Redsn0w to put your iphone into pwned dfu mode and restore again to a hactivated custom firmware of 4.1. You may now have a non unlockable baseband.
    Go check your baseband, if it is a non- unlockable BB, and you need it unlocked, you have to go with Ipad BB but it may break your GPS function.
    2011-07-08 09:23 PM
  3. cannabist's Avatar
    I can make a hacktivated cf of 4.1 with snowbreeze, correct? How do I check my baseband? And what do you mean by "go with ipad BB"?

    Restoring to 4.1 is before all this baseband stuff, right?
    2011-07-08 09:26 PM
  4. iYeow's Avatar
    Correct, a hactivated cfw will get you to Homescreen. To check BB, go to setting > general > about > Modem firmware = Baseband.
    2011-07-08 09:31 PM
  5. cannabist's Avatar
    Alright, so you're saying the reason I got stuck in the snowflake logo was because I did not use hacktivated cfw? I used snowbreeze 2.1 to make the cfw (non-hacktivated), and thats what gave me the snowflake logo. . .
    2011-07-08 09:44 PM
  6. iYeow's Avatar
    No , Snowbreeze pwner dfu seems to give problem. Use redsn0w , there is an option to put your iphone into pwned dfu and then restore to custom firmware

    Since you don't have a valid sim, you need a hactivated cfw.
    Last edited by iYeow; 2011-07-08 at 09:50 PM.
    2011-07-08 09:47 PM
  7. cannabist's Avatar
    Alright, I'll try redsn0w. The snowbreeze pwner didn't work the first time and I gave me a 1600 error. So for the 2nd time I tried iREB instead and it worked, but it got me stuck at the snowbreeze logo.

    So this time, I'll create a cfw with snowbreeze 2.1 for a hacktivated 4.1. Then I will pwn my 3G with redsn0w, and then restore with the new cfw.

    I changed my fw to 3.1.3 (not cfw), because I thought it would stop the sim card error, but it did not. Do I need to take any precautions when following the above steps?
    2011-07-08 09:50 PM
  8. iYeow's Avatar
    Nope, try it now.
    2011-07-08 09:51 PM
  9. cannabist's Avatar
    Alright, thanks for the help. I don't have my phone on me at the moment because I gave it to someone to check out. Once I get it back I'll try it out and post here.

    Thanks again!
    2011-07-08 09:52 PM
  10. iYeow's Avatar
    If you are going for 3.1.3, put your iphone into normal dfu or recovery mode, restore to stock 3.1.3 and jailbreak it with redsn0w 0.9.4 but browse to stock 3.1.2
    2011-07-08 10:03 PM
  11. cannabist's Avatar
    Alright, so I've jail-broken to 3.1.3 as per your instructions. My itunes recognizes the phone since I was able to restore it to an old backup I made in 2010.

    I would restore to jailbroken 4.1 if possible, but I heard iOS4 is slow for 3G, so I think I'll just stick to this.

    Anways, I am getting no signal, but my sim card is legit. I am thinking of just restoring to regular 3.1.3, and then telling my phone company that the SIM is messed up. Or maybe I can unlock the phone somehow to avoid that trouble?

    Thanks a lot for your help already.

    EDIT: I've checked my baseband and it's 16.15.00, so I don't think I can unlock with this firmware. . .
    Last edited by cannabist; 2011-07-10 at 06:44 AM.
    2011-07-10 06:31 AM
  12. DevouredDreams's Avatar
    Alright, so I've jail-broken to 3.1.3 as per your instructions. My itunes recognizes the phone since I was able to restore it to an old backup I made in 2010.

    I would restore to jailbroken 4.1 if possible, but I heard iOS4 is slow for 3G, so I think I'll just stick to this.

    Anways, I am getting no signal, but my sim card is legit. I am thinking of just restoring to regular 3.1.3, and then telling my phone company that the SIM is messed up. Or maybe I can unlock the phone somehow to avoid that trouble?

    Thanks a lot for your help already.

    EDIT: I've checked my baseband and it's 16.15.00, so I don't think I can unlock with this firmware. . .
    6.15 is the ipad baseband, so just download ultrasn0w from cydia.
    2011-07-10 07:50 AM
  13. cannabist's Avatar
    Sorry, my baseband is indeed 06.15.00. No idea where I got 16 from.


    Do I need to be on a particular firmware to use ultrasn0w, I am currently in 3.1.3, I just want to be sure.
    2011-07-10 08:24 AM
  14. cannabist's Avatar
    Nevermind, I installed ultrasn0w and I got full-bars! I am now on 3.1.3, with 06.15 baseband, with FULL BARS!

    Thanks to everyone who posted here to help me!

    EDIT: After my phone's battery died, I got No Service when i rebooted it. If you have this problem, just go to Cydia and reinstall ultrasn0w. Your service should come back.
    Last edited by cannabist; 2011-07-13 at 03:45 AM.
    2011-07-10 01:46 PM
LINK TO POST COPIED TO CLIPBOARD