User Tag List

  1. sacrin007's Avatar
    4.2.1, 3.10.01, SHSH blob saved only with iFaith

    Just got this phone used. I tried to do a factory reset. Green Poison didn't like this, and the phone got stuck in a reboot cycle. I put it in DFU and restored the custom 4.2.1 - still stuck in reboot cycle. Tried several times and nothing. The last time the phone stayed in DFU and wouldnt come out.

    I had to go out of town and when I got back the battery was dead (because it stayed in DFU mode the whole time - couldn't turn it off). Now when I plug into my PC, I get a "USB device not recognized message." I tried manually installing the USB driver as directed here to no avail. When I plug into the wall I get no screen display presumably because it is still in DFU.

    Now what!?
    2011-07-09 07:08 PM
  2. iYeow's Avatar
    Have you tried to trigger in recovery mode : Turn it off, while holding Home Button, plug iphone in until itunes cable logo appears.
    2011-07-09 08:35 PM
  3. sacrin007's Avatar
    How can I turn it off? It seems to always reboot into DFU after holding home and power. Though I'm not 100% sure since there is nothing on the display.
    Last edited by sacrin007; 2011-07-09 at 08:42 PM.
    2011-07-09 08:39 PM
  4. sacrin007's Avatar
    Forgot to mention, I might have used iReb or RecBoot incorrectly. Maybe that is causing my phone to not be recognized by USB?

    Still waiting for the battery to die so I can try holding the home button when plugging it in, though I'm not holding my breath.

    So I just plugged in my other iPhone (3gs) into my computer. I'm getting the same USB error, so I guess that is a good sign. But, I can't seem to get either to read properly even after reinstalling iTunes and drivers.
    Last edited by sacrin007; 2011-07-10 at 04:53 PM.
    2011-07-10 04:25 PM
  5. sacrin007's Avatar
    Update:

    iPhone cable was broken, using a new one. Also had to completely remove all iTune and apple software from my computer, reboot, and reinstall. One can find proper uninstall order here: Removing and reinstalling iTunes, QuickTime, and other software components for Windows Vista or Windows 7.

    Now my iPhone 3gs reads normally and the 4 is in recovery mode... now what?
    2011-07-10 05:44 PM
  6. iYeow's Avatar
    Can you not restore it ?
    2011-07-10 07:23 PM
  7. sacrin007's Avatar
    I had tried several times - always resulted in the infinite boot loop. Guess I will try some more unless someone has specific suggestions.

    Using a custom ISPW from iFaith gives me error 37. Will try TinyUmbrella/Sn0w later. Can I still do this method if my current SHSH and firmware are not stored in TU?
    Last edited by sacrin007; 2011-07-10 at 08:41 PM.
    2011-07-10 08:25 PM
  8. sacrin007's Avatar
    Solved. Here is what I did in case someone needs help in the future.

    Restored to 4.3.3 using TinyUmbrella to preserve baseband. Directions are here.
    Then used Fix Recovery. Directions here.
    Last edited by sacrin007; 2011-07-11 at 01:19 AM.
    2011-07-11 12:57 AM
  9. kissapukari's Avatar
    im having a similar prob. i got my iphone 4 (bb 05.16.02 prob, not sure) few days ago, i decided to jb it. looked jb for 4.3.2 and decided to go with sn0wbreeze. downloaded 4.3.2 ipsw, made custom w/ sn0wbreeze, tried to restore to custom 4.3.2 and it gave 3194 error... well, after looking for dozens of topics, i got error 1600.. fixed w/ iReb but then 1061.... don't know how i fixed those, but i got errors like.. 37, 1050.. even my usb got crazy.. it found and lost my iphone every 2 secs. and i've tried everything for hours.. tinyumbrella, deleting cydia hosts, fixrecovery, everything. and now im stuck in the dfu ! the screen is just black, can't turn on, go to recovery mode, but itunes recognizes it, i can restore to the custom 4.3.2 when pwned dfu and tinyumbrella on but then comes the loop. any help plz !
    2011-07-19 04:50 PM
LINK TO POST COPIED TO CLIPBOARD