1. anisramay's Avatar
    GPS not working on upgraded to 3.15.00 with 4.3.3 (8J2) on 3gs, Any third party App would do GPS function instead using google maps?
    2011-07-20 09:26 PM
  2. ihappy's Avatar
    You mean 06.15.00?

    Thats always been the issue with using that baseband as stated in the dev team blog
    2011-07-20 09:32 PM
  3. Mes's Avatar
    +1. A known (and well publicized warning) when installing the iPad 6.15.00 modem firmware / baseband.
    2011-07-20 09:34 PM
LINK TO POST COPIED TO CLIPBOARD