User Tag List

  1. MoeTheBoxer's Avatar
    I was jailbroken 4.2.6 verizon iphone. and i wanted to get rid of my jailbreak so i decided to try and restore it and go up to the latest. Now when it boots it shows the apple logo and then immediatly goes to the Syny with iTunes logo.

    Ive tried using tiny Umbrella to kick it out of recovery mode and it just makes me restore it in itunes and the same thing over and over again. Is there anything i can do?

    Please help
    2011-08-04 12:51 PM
  2. ihappy's Avatar
    Have you tried using FixRecovery instead of exit recovery??
    2011-08-04 04:02 PM
  3. MoeTheBoxer's Avatar
    It wont let me click on that button How do i do that?
    2011-08-04 06:43 PM
  4. xtacy's Avatar
    2011-08-04 07:12 PM
  5. MoeTheBoxer's Avatar
    what do i do once im in DFU mode?
    2011-08-04 07:27 PM
  6. iYeow's Avatar
    Run TU, deselect: set hosts file to cydia and close it
    Run itunes and restore again from recovery mode to the latest
    2011-08-04 07:30 PM
  7. MoeTheBoxer's Avatar
    put it in DFU and clicked fix recovery it went to a white screen now it looks like its trying to jailbreak it with green poison idk why its doing that. I've been trying to update to stock 4.2.10 and i keep getting error 1013 and recover mode.

    It just came out of the recovery fix and back to recovery mode loop it seems and ideas?

    should i check the box that says update iphone 4 baseband?
    2011-08-04 07:31 PM
  8. iYeow's Avatar
    No you don't use TU at all after the deselect , close TU

    Make sure you close itunes and reopen just to make sure .
    2011-08-04 07:35 PM
  9. MoeTheBoxer's Avatar
    alright i followed you directions exactly. What do i do if it goes back to recovery mode? Is it bricked?

    Thank you soooo much! it worked. I was freaking out haha

    Can you tell me how to downgrade from 4.2.10 to 4.2.8 so i can jailbreak again i dont want to go through this whole thing again lol
    Last edited by MoeTheBoxer; 2011-08-04 at 07:49 PM.
    2011-08-04 07:41 PM
  10. iYeow's Avatar
    Haha, you want to downgrade and jailbreak at 4.2.8 again ?
    2011-08-04 07:52 PM
  11. MoeTheBoxer's Avatar
    Yeah if i can do it without all of this stuff again. I had to restore my phone because everything was crashing a lot and sent me into saftey mode the whole time.
    2011-08-04 07:53 PM
  12. iYeow's Avatar
    First thing is to create a custom firmware of 4.3.3 from snowbreeze 2.7.3. Do that first . This downgrade may not be easy

    Sorry 4.2.8 not 4.3.3

    I always think you have gsm
    Last edited by iYeow; 2011-08-04 at 07:59 PM.
    2011-08-04 07:56 PM
  13. MoeTheBoxer's Avatar
    Why 4.3.3 im on Verizon i thought that was only AT&T.
    Im pretty sure i have a custom firmware of 4.2.8 though
    2011-08-04 07:59 PM
  14. iYeow's Avatar
    Download the ireb 4 as well

    My mistake about 4.3.3 & 4.2.8 but you still use SB 2.7.3

    Now run TU, select set host file to cydia > select your device on left and start tss server
    Use ireb 4 to put iphone into dfu mode
    Run itunes : shift + restore to cfw of 4.2.8
    Last edited by iYeow; 2011-08-04 at 08:04 PM.
    2011-08-04 08:00 PM
  15. MoeTheBoxer's Avatar
    Alright got it. I have iReb 4, CFW 4.2.8 and my SHSH blob for 4.2.8/4.2.10 if thats needed
    2011-08-04 08:04 PM
  16. iYeow's Avatar
    You do have the latest TU version , right ?
    2011-08-04 08:06 PM
  17. MoeTheBoxer's Avatar
    yeah v5.00.09

    looks like everything is going good its on the snowbreeze logo loading the jailbreak now ill let you know how it finished
    Last edited by MoeTheBoxer; 2011-08-04 at 08:14 PM.
    2011-08-04 08:12 PM
  18. iYeow's Avatar
    2011-08-04 08:15 PM
  19. MoeTheBoxer's Avatar
    Alright. Jailbreak complete and everything is working fine! Thanks so much for all you help with my phone
    2011-08-04 08:19 PM
  20. iYeow's Avatar
    You are welcome , enjoy
    2011-08-04 08:25 PM
38 12