1. Valleeh's Avatar
    Hi people,
    I have an iphone 4 on 4.3.2 and i want to upgrade to 4.3.3 to use comex's wonderful exploit i have blobs from 4.2.1 to present (4.3.5) how do i do to update to 4.3.3 without encountering any unfixable errors. I have TU btw. A step by step tut would be nice. thanks in advance.
    2011-08-06 01:06 AM
  2. Simon's Avatar
    Jailbreakme.com should work on 4.3.2 for you. No need to update.
    If it doesn't you can always just use redsnow 0.9.6rc19 to jailbreak 4.3.2.
    2011-08-06 01:20 AM
  3. Valleeh's Avatar
    Jailbreakme.com should work on 4.3.2 for you. No need to update.
    If it doesn't you can always just use redsnow 0.9.6rc19 to jailbreak 4.3.2.
    I just want to know if it is possible? And how?
    2011-08-06 02:44 AM
  4. iYeow's Avatar
    Download the latest TU version 5.00.09
    Make sure you see all your blobs including 4.3.3 under General
    Advance tab : Set hosts file to cydia is checked
    Update iphone 4 bb is checked.
    Start Tss Server, keep it running.
    If itunes is open, close it and reopen it.
    Since you are upgrading, you do not need to put iphone into recovery nor dfu mode
    Just from Home Screen,
    Hit Shift key + Restore in itunes and browse to stock 4.3.3 ipsw.
    Now you are on your way to 4.3.3 without any error.
    2011-08-06 04:41 AM
  5. Mes's Avatar
    Then run Jailbreakme to jailbreak. Done
    2011-08-06 04:43 AM
  6. iYeow's Avatar
    That is her ultimate aim to jailbreak..
    2011-08-06 04:45 AM
  7. Mes's Avatar
    2011-08-06 04:50 AM
  8. Valleeh's Avatar
    Thanks mate
    2011-08-06 08:47 AM
  9. iYeow's Avatar
    No problem , hope you get it working

    Don't worry about the baseband update as 4.3.5 bb is still 04.10.xx , so there is no difference in baseband.
    Last edited by iYeow; 2011-08-06 at 09:09 AM.
    2011-08-06 09:07 AM
LINK TO POST COPIED TO CLIPBOARD