1. Aceklub's Avatar
    for some reason my Cydia app really starting messing up today so i deleted it and tried to reinstall it but it keeps giving me a message about my "internal error with my dictionary and some other stuff" when i try to reinstall it and on top of that all of my contacts where deleted so i need to restore to 4.3.3 without updating to 4.3.5 so i can keep it jailbroken. i have 4.3.3 now. and when i try the easy and obvious solution which is dl 4.3.3 ipsw firmware and install it manually with option and choosing it thru iTunes 10.4 it tells me that "the iPhone could not be restored. it is not eligible for the requested build" any help bc i really don't want to upgrade and there is no jailbreak available for 4.3.5
    2011-08-06 05:51 AM
  2. iYeow's Avatar
    Is your iPhone at home screen now?

    Or in recovery mode

    What is your idevice?
    2011-08-06 06:55 AM
  3. Aceklub's Avatar
    Soory bout that Its an iPhone 4. and im not sure what u mean by home screen but it can be on the home screen or recovery mode. It's usable and functioning. I press the power and home button until the apple shows then I let the power button go until it shows the cord and iTunes pop up and finds it in recovery mode.
    2011-08-06 07:18 AM
  4. iYeow's Avatar
    Leave it as home screen ,
    Download Tiny umbrella , plug iPhone in ,
    Advance tab : make sure : request shsh blob from cydia is selected
    Make sure : set hosts file to cydia is also selected
    Now, click save shsh
    Look at general tab, to see if you have 4.3.3 shsh blob.
    2011-08-06 07:23 AM
  5. Aceklub's Avatar
    great thx is there any particular version of tiny umbrella and/or any particular site u recommend
    2011-08-06 07:27 AM
  6. iYeow's Avatar
    Always use the latest TU, google search tiny umbrella , the current version is 5.00.09. When you do your request from cydia, , do again by requesting shsh from apple . This way you are getting the latest shsh and the one saved in cydia download onto your pc
    2011-08-06 07:34 AM
  7. Aceklub's Avatar
    ok so i don't have to use 4.3.3 and
    2011-08-06 07:37 AM
  8. iYeow's Avatar
    Don't you want to restore to 4.3.3 ?
    2011-08-06 07:39 AM
  9. Aceklub's Avatar
    yea i want to restore to 4.3.3 but u said dl the latest so i have dled 5.00.9 and i have done all the above instructions and its showing all my firmware and info from the phone what do i do next, do i enter recovery mode?...and i am getting an exclamation mark in the middle that says the TSS server is NOT running then it has the button to the side to make it start running.
    2011-08-06 07:48 AM
  10. iYeow's Avatar
    You can restore from Homescreen. You tss server is not starting is due to your port 80 being used, close all other apps and try TU again.

    I always restore from home screen
    2011-08-06 07:55 AM
  11. Aceklub's Avatar
    I'm getting an unknown error 1664
    2011-08-06 08:10 AM
  12. iYeow's Avatar
    Are you able to start tss server ?
    2011-08-06 08:15 AM
  13. Aceklub's Avatar
    yes i am and i tried it again and then it gave me an unknown error of 1014 what seems like was almost the end of the restoration process...r there certain steps or at certain times that i am suppose to be doing something
    2011-08-06 08:21 AM
  14. iYeow's Avatar
    Is it error 1013 or 1014
    2011-08-06 08:26 AM
  15. Aceklub's Avatar
    1013

    and i have read this on the tiny umbrella website "If your restore does NOT end in a 1013, it means your baseband was updated. This is likely because you did not have the TSS server running OR you updated without TinyUmbrella OR you are working with a device OTHER than iPhone 4." and the green check mark in the middle indicates that the TSS server is running this is my first time using tiny umbrella so I'm sure i didn't update with it and i know that I have an iPhone 4 so......
    Last edited by Aceklub; 2011-08-06 at 08:29 AM.
    2011-08-06 08:26 AM
  16. iYeow's Avatar
    You jumped too fast , I haven't told you the whole process and you came back with error 1664 and then 1013.
    Anyway, In TU check update iPhone bb and restore again , you should be fine now.
    2011-08-06 08:30 AM
  17. Aceklub's Avatar
    oh my bad so i do want to update the baseband ok
    2011-08-06 08:31 AM
  18. iYeow's Avatar
    You can hit thanks button in appreciation

    Then you have to use fix recovery from TU to get it out
    Last edited by iYeow; 2011-08-06 at 09:10 AM.
    2011-08-06 08:31 AM
  19. Aceklub's Avatar
    ok great thx it worked seamlessly and i wil
    2011-08-06 08:41 AM
  20. iYeow's Avatar
    Great , I am going to bed now.
    2011-08-06 08:43 AM
LINK TO POST COPIED TO CLIPBOARD