1. schunter1226's Avatar
    Im trying to jailbreak my iphone 4 running 4.3.5. But i want to downgrade to 4.3.3 so i can do a untethered jailbreak. Ive downloaded 4.3.3 to my computer, ive downloaded redsnow and all that good stuff. Now heres my problem, i cant get itunes to downgrade to os for me. Ive did the whole windows system32 host files or all that crap and put that extra line in the file. held down shift while i clicked on restore and it i get an error. please help! im losing my head!

    and i did put my phone into recovery mode before trying to downgrade. i get an error but i cant remember what it says
    2011-08-07 09:43 PM
  2. xtacy's Avatar
    Do you have shsh blobs saved?
    2011-08-07 10:06 PM
  3. schunter1226's Avatar
    do you do that with tinyumbrella?
    2011-08-07 10:15 PM
  4. iYeow's Avatar
    Yes, you do.
    2011-08-07 10:34 PM
  5. schunter1226's Avatar
    ok well yes ive done that. i then started the whole process over again, and this time it seemed to be working and i then got the 1013 (i think) error.

    after saving to shsh files, i then go into recovery mode, hold shift and click restore, choose 4.3.3 and it seems to be working. i have the apple icon with the loading bar underneath. im currently trying again. idk what else i could be doing wrong. thanks for the help and the help im gonna need in advance.
    Last edited by schunter1226; 2011-08-07 at 10:45 PM.
    2011-08-07 10:39 PM
  6. iYeow's Avatar
    Did you get it going ?

    In tiny umbrella, check iPhone 4 bb update and restore again. Now it should restore without error.
    Last edited by iYeow; 2011-08-07 at 11:07 PM.
    2011-08-07 11:02 PM
  7. schunter1226's Avatar
    what do you mean when you say check iphone 4 bb update

    ok, i gave up and just want to stick with 4.3.5 for the mean time and worry about jailbreaking later. but im having another problem, it wont even let me restore to that!! i get a message saying itunes connection timed out or whatever. i hope i havent bricked my phone
    Last edited by schunter1226; 2011-08-07 at 11:55 PM.
    2011-08-07 11:43 PM
  8. iYeow's Avatar
    When restoring to 4.3.3 , you need to use tss server , there is an option to select update iphone 4 bb, when your bb is verified the same as 4.10.xx which is the current bb, your error 1013 will not pop up.
    2011-08-08 12:31 AM
  9. iYeow's Avatar
    When restoring to 4.3.3 , you need to use tss server , there is an option to select update iphone 4 bb, when your bb is verified the same as 4.10.xx which is the current bb, your error 1013 will not pop up.
    2011-08-08 12:31 AM
  10. vantheman169's Avatar
    Same issue here. i have an iPhone 4 4.3.3 and i am stuck in DFU Boot loop. I finally got it to restore without getting the 1013 error via TinyUmbrella by checking the UPDATE BASEBAND option. Restored shift option pointed to 4.3.3 restored fine then went right back into DFU mode. What to do now?
    2011-08-08 01:44 AM
  11. iYeow's Avatar
    Do it again, I have done this and I don't respring into dfu mode

    Set hosts file pointing towards cydia server.
    Last edited by iYeow; 2011-08-08 at 01:57 AM.
    2011-08-08 01:55 AM
  12. vantheman169's Avatar
    Ok thanks. So i said screw it and updated to 4.3.5. iPhone restored and booted into the activate screen (i dont have an official sim) so i am downgrading back to 4.3.3 right now as the baseband is the same between the 2 firmwares it should not matter about the unlock.

    Just downgraded back to 4.3.3 iTunes restored correctly and kicked it right into DFU. WTF

    ps. My host files are set for cydia also.
    Last edited by vantheman169; 2011-08-08 at 02:11 AM.
    2011-08-08 02:08 AM
  13. iYeow's Avatar
    Hmmmm, it goes into dfu after the restore, I just did a restore to 4.3.3 last night and it works.

    And you can't say the phone has a problem as you can restore to 4.3.5

    Have you tried restoring to custom firmware of 4.3.3 ?
    Last edited by iYeow; 2011-08-08 at 02:25 AM.
    2011-08-08 02:22 AM
  14. vantheman169's Avatar
    no i have not tried a custom firmware for this particular problem. But what else have i got to lose. I will make one with pwnagetool and try and get back with my results. Thanks for the help.

    Same damn thing with 4.3.3 custom firmware made with pwnagetool. Restored successfully with iTunes and right back int dfu mode my iPhone 4 went. fml i dont understand what is going on.

    Ok update # 3.

    I have tried just about everything except for using Redsn0w to boot tethered. Tried that worked like a charm. But its basically as if i have a tethered jailbreak now, i reboot and back to DFU. Sigh. any ideas?
    Last edited by vantheman169; 2011-08-08 at 03:20 AM.
    2011-08-08 02:35 AM
  15. xtacy's Avatar
    ^reason for tethered is absence of agh blobs. Does tiny umbrella show 4.3.3 hashes?
    2011-08-08 06:58 AM
  16. vantheman169's Avatar
    actually, no it doesnt. But Cydia homepage does.

    Unknown iTunes error (9) <---wtf

    Started my own thread, so i dont have to keep double posting here is the link.

    http://modmyi.com/forums/general/774...ml#post6182470
    Last edited by vantheman169; 2011-08-08 at 07:34 AM.
    2011-08-08 07:19 AM
LINK TO POST COPIED TO CLIPBOARD