1. General Klinger's Avatar
    So yesterday I decided to try and re-install 4.3.3 on my iPhone 4. It had the firmware on it already, but was running a little slow lately so I decided to try and do a fresh install.

    Followed directions I found on redmond, and everything worked great until I got the 1013 error. According to the directions, I should just open TU and click "exit recovery" but when I do that, it just boots back into recovery mode. I got about 75% through the install before that error.

    I tried this a few times and kept getting the same error and not being able to get out of recovery mode. So I went into my hosts file and removed the "74.08" line, and then forced iTunes to upgrade to 4.3.5. That worked fine, but I really enjoy my jailbreak and don't want a "tethered" one.

    I have my SHSH's backed up on Cydia to 4.0. I have the latest gen iMac.

    Please help me
    2011-08-10 03:26 PM
  2. Simon's Avatar
    Make a custom 4.3.3 firmware with pwnage tool or snow breeze and restore to that in itunes. You wont get the 1013 error doing this.
    2011-08-10 03:44 PM
  3. General Klinger's Avatar
    So do I need to edit my hosts file? Or just leave it as the norm? I am going to try this when I get home from work
    2011-08-10 06:04 PM
  4. Simon's Avatar
    Make sure your hosts are pointed to cydia.
    2011-08-10 06:19 PM
  5. General Klinger's Avatar
    Do I check that box in TU? I don't know what the exact adress is for that.
    2011-08-10 06:22 PM
  6. Simon's Avatar
    Ya, just check the box that says "set hosts to cydia on exit". Then close tiny umbrella.
    2011-08-10 06:26 PM
  7. General Klinger's Avatar
    That did the trick. Thanks Now to find a nice theme. Getting tired of EliteProHD
    2011-08-11 03:15 PM
  8. Simon's Avatar
    No prob

    Redline is my fav right now.
    2011-08-11 03:31 PM
  9. xtacy's Avatar
    Prestige hd
    VIP
    Revidx !!
    2011-08-11 10:26 PM
LINK TO POST COPIED TO CLIPBOARD