1. nishantjairath's Avatar
    Hi! Is it possible to restore my iPhone 4 to 4.3.3 from iOS 5 Beta 5. It was jailbroken earlier and i have my shsh saved using tiny umbrella. I tried doing it but failed, it gave an unknown error (01). I ran TSS server using tiny umbrella during restore but that didn't help. Looked all over the forum but unable to get the resolution. Please help!!
    2011-08-12 08:14 PM
  2. xtacy's Avatar
    Put it in dfu and try again.
    2011-08-12 08:31 PM
  3. nishantjairath's Avatar
    Put it in dfu and try again.
    Do i need to run TSS server on TinyUmbrella, also do i have to check/uncheck any boxes in advanced column. Actually i am bit confused with too much information available on google and you tube.
    Also i guess i am already doing it by putting into DFU mode.. Returns an Error 01.
    2011-08-12 08:47 PM
  4. DevouredDreams's Avatar
    the fix recovery on the tiny umbrella site will fix the error 1.

    after getting error 1 just run fix recovery 4.3 and itll kick it out. may have to do it twice, as i had to do it twice.
    2011-08-12 08:51 PM
LINK TO POST COPIED TO CLIPBOARD