User Tag List

  1. mapcg18's Avatar
    background: first got the iphone 3gs 4.3.3 baseband 5.16.02 or something that wasnt unlockable. (i need an unlock) first i went to jbme.com got cydia but realized my baseband was unlockable. so i ran redsn0w. which gave me the 6.15.00 baseband. but processing screen stayed on for 8 hrs. so i ran snowbreeze w 4.3.3 and after that my phone was stuck in dfu mode. black screen. i ran snowbreeze teethered boot and it started then when back to dfu mode after 10 mins. so i tried 4.3 nothing black screen then 4.2.1 i got a white screen thru redsnow then back to dfu. w snowbreeze it would code 1600. w tu and ireb. then i tried 4.1 and i got the same thing.

    as of now im still stuck at a dfu (black screen).i make custom firmware w/ sn0wbeeze 2.1. i tried to run the custom firmware again after leaving the battery off for 1.5 hrs and i got a code 1600 immediately. so i just deleted itunes(i read that in another forum) and am now reinstalling it.

    made new firmware. ran itunes. i saw an apple logo ....... then error 1618
    ran ireb. fix recover on tu and started tss.
    OMG!!!! snowflake on screen............NNNOOOOO made it allthe way thru the loading. said iphone will reboot then back to dfu mode. please help should i pull the battery again b4 i do anything else. ill wait-to not dig myself a bigger hole
    thanks
    Last edited by mapcg18; 2011-08-17 at 03:03 AM.
    2011-08-17 02:38 AM
  2. csglinux's Avatar
    Deep breaths... relax :-) There's a good chance you can fix this.

    The question mark here is not knowing what happened during those 8 hours where redsn0w was flashing the iPad baseband. redsn0w is usually a little quicker than that ;-) It may have succeeded, but it more likely failed completely, or failed partially. There's a chance you won't be able to restore to stock firmware ever again, but since you didn't want that anyway (you want the unlock), I would try to find a Mac, pwnage tool 4.1.3 (unlock edition), iPhone 3GS iOS 4.1 and iPad iOS 3.2.2. You'll need those four components to restore a custom 4.1 with iPad baseband. Once pwnage tool has done its magic, it's a one-shot restore with iTunes.

    If you don't have a Mac, you might be able to use sn0wbreeze to install a custom 4.1, but I would not do that until you're sure you've successfully flashed that 6.15 modem firmware. Windows may be the tougher route here, because you don't know what ipsw to point redsn0w at, since you can't be sure any of your restores worked. Windows sucks anyway. I would find a Mac :-)
    2011-08-17 06:04 PM
  3. iYeow's Avatar
    @mapcg18, have you tried a changing USB cord, computer and last resort remove the battery.
    2011-08-17 06:53 PM
  4. mapcg18's Avatar
    @mapcg18, have you tried a changing USB cord, computer and last resort remove the battery.
    I have changed the USB cord.

    @Csglinux. My baseband said 6.15.00. I checked after running redsn0w.. The redsn0w went thru pretty quickly. The phone started. I put in the wifi info then tried to get onto cydia. That's what was stuck in processing for 8 hrs. And that where all my problems begun. Now I have a phone stuck in Dfu mode.
    And unfortunately I know 0 ppl w a Mac. Thanks
    Last edited by mapcg18; 2011-08-17 at 08:50 PM.
    2011-08-17 08:16 PM
  5. csglinux's Avatar
    Good news that you got through the baseband update. Also good news for your old USB cable :-)
    You can go from here with Windows. Some of these steps might not be needed, but let's play it safe:

    1) Run Tiny Umbrella and make sure you get that shsh blob for 4.1 saved on your computer (or somewhere else nice & safe). You'll need to change the settings on TU so that it requests from Apple, not Cydia.
    2) Download the stock 3GS iOS 4.1.
    3) Create a custom firmware with sn0wbreeze 2.1.
    4) Open Tiny Umbrella and start TSS server.
    5) Start iTunes and connect phone.
    6) Put phone in DFU mode.
    7) Shift-click restore to the custom firmware (not the stock Apple iOS 4.1!)
    8) Use Tiny Umbrella to exit recovery.
    9) Enjoy :-)
    2011-08-17 09:30 PM
  6. mapcg18's Avatar
    ok. thanks. the problem im seeing is that tiny umbrella is not seeing my device. what should i do.
    i ran itunes w custom firmware and it makes it all the way thru the loading with itunes then says the phone will restart and goes back to dfu mode but im guessing thats from tu not seeing my device
    2011-08-18 12:27 AM
  7. csglinux's Avatar
    Did you have shsh blobs on TU (can you see the 4.1 blob listed?) and were you running the TU TSS server when you restored the custom 4.1 firmware?
    2011-08-18 12:56 AM
  8. mapcg18's Avatar
    the only shsh i see is for my other phone 3g. but nothing says 3gs. and i was running tu tss when i uploaded the custom firmware. in the log it says dfu device connected but on the left where the phone is supposed to show up it has nothing.
    2011-08-18 01:04 AM
  9. csglinux's Avatar
    Sounds like this is your problem. If you're not seeing 3GS blobs listed under "All Saved SHSHs:" then TU doesn't have it, so it's pointless running the TU TSS server. Do an iTunes restore with your custom 4.1 iOS, but make sure TU isn't running and make sure you don't have any aliases spoofing apple.com in your /etc/hosts file. You'll need to get the restore signed by Apple's servers. Save your blobs locally once you get your device up and running again.
    2011-08-18 05:56 PM
  10. mapcg18's Avatar
    what do you think...you're the boss of me? i got my wife to do that job.....JK. IT WORKED. Thanks so much for all the help!!!! first thing i did when i got it up was save the shsh. i got 4.1 .4.3.5 and 5.something. now to unlock. you dont happen to know the mms fix for this do you, or does it have 1. well thanks so much again. ive been having nightmares about this phone.lol...


    for those looking and wondering about the /etc/hosts file. in win 7 its C:/windows/system32/drivers/etc/host file and take out i thinks its 74.0.0.0.gs.apple something like that. that you need to delete
    2011-08-19 12:27 AM
  11. csglinux's Avatar
    Congrats & props to Mrs. Mapcg18 - glad she got it working :-) Sorry, I don't use SMS or MMS. Neither should you. They're taxes on stupidity imposed by greedy cell carriers. There are so many free alternatives once you already have a data plan. Check out google voice. Or email?!?
    2011-08-19 05:48 PM
31 12
LINK TO POST COPIED TO CLIPBOARD