1. deathcomesilent's Avatar
    Ok, i have an iphone 4, 4.3.3 with 04.10.01 base-band. I JB'd with sn0wbreeze 2.7.3.

    I now cant sync with itunes, and am looking for a new jb that will allow this.

    Any suggestions? I used the search already to no avail, im open to simple links still though
    2011-08-16 12:10 AM
  2. Mes's Avatar
    You didn't mention using Tiny Umbrella, but since it worked it had to be used.

    Download 4.3.3 firmware
    Start TU + TSS server w/your 4.3.3 SHSH blobs.
    Shift/Click restore to stock 4.3.3 w/iTunes
    Activate w/official SIM.
    Jailbreak: redsn0w (latest version rc19) or Jailbreakme.com

    A good Jailbreakme tutorial: http://www.iclarified.com/entry/index.php?enid=15928
    A good redsn0w jb tutorial: http://www.iclarified.com/entry/index.php?enid=14562
    Last edited by Mes; 2011-08-16 at 01:23 AM.
    2011-08-16 01:14 AM
  3. deathcomesilent's Avatar
    Very informative, thanks!

    all of this was clear except this part

    'Start TU + TSS server w/your 4.3.3 SHSH blobs."

    link to a guide for that?
    Last edited by deathcomesilent; 2011-08-16 at 02:51 AM.
    2011-08-16 02:11 AM
  4. Mes's Avatar
    ...'Start TU + TSS server w/your 4.3.3 SHSH blobs."...
    Check the Tiny Umbrella link in my signature pane (below). TU and your previously saved SHSH blobs are necessary to load & restore any non-current iOS firmware.
    2011-08-16 02:55 AM
  5. deathcomesilent's Avatar
    When i attempt to restore to 4.3.3 ( which is my current firmware) is gives me a 3194 error. Why is this?

    (edit) Opps, silly me, i forgot to turn on the TSS server on xD

    OK so new problem. iTunes accepts the firmware, but it sits and scrolls saying "preparing iPhone for restore". It then gives me a 1604 error.

    advice?
    Last edited by deathcomesilent; 2011-08-16 at 03:58 AM.
    2011-08-16 03:35 AM
  6. Mes's Avatar
    Error 1604 ...not in pwnd-DFU mode.

    After starting TU ... and .... before iTunes... do this:

    Power off iPHone, run iREB ... and put device in pwnd-DFU.
    2011-08-16 04:13 AM
  7. deathcomesilent's Avatar
    When i did this it gave me a 1600 error... Im going to reinstall itunes, but im running otu of ideas :P
    2011-08-16 04:23 AM
  8. Mes's Avatar
    Error 1600 is also problem w/ DFU mode.

    It's very important you follow the iREB count-down timer .... before ... starting iTunes
    2011-08-16 04:26 AM
  9. deathcomesilent's Avatar
    I got it finally, i must have messed up the timing when going into dfu, its weird cause iREB still accepted as DFU. So a JB using jailbreakme should allow for itunes syncing? Or would i be better off using redsn0w?

    edit: Now i have a 1013 error after getting a loading bar on my device....
    Last edited by deathcomesilent; 2011-08-16 at 04:34 AM.
    2011-08-16 04:31 AM
  10. Mes's Avatar
    Press 'exit recovery' in Tiny Umbrella.
    If not help, 'fix recovery'
    2011-08-16 04:39 AM
  11. deathcomesilent's Avatar
    I hit fix recovery and its a black screen ;(
    2011-08-16 04:44 AM
  12. Mes's Avatar
    What did 'exit recovery' do? Hope you tried that first !!
    2011-08-16 04:45 AM
  13. deathcomesilent's Avatar
    I did, and in the log it says "Fix Recovery has finished. Allow device to reboot!" but it does not reboot and when i diconect and reconnect TU recognises it as DFU mode still (black screen) Ive tried hard restarts and otherwise.
    2011-08-16 04:48 AM
  14. Mes's Avatar
    Start all over again if you are having problem.
    Download the latest version of TU.
    Make sure you have 4.3.3 shsh blob in TU
    Start Tss Server keep it running
    Make sure your hosts file is not pointing at Apple Server as apple is not signing 4.3.3 ( Do this in Advance Tab)
    Close itunes and open up again.
    Shift + restore to stock 4.3.3 firmware, not custom firmware.
    Error 1013 pops up

    Try Fix recovery from TU , if it doesn't work then do this

    Put your iphone into normal DFU mode
    Run fix recovery
    Some scripts will run on a terminal

    Now you are at emergency screen
    Activate it
    Jailbreak it with Redsn0w RC19
    Last edited by Mes; 2011-08-16 at 04:57 AM.
    2011-08-16 04:50 AM
  15. deathcomesilent's Avatar
    at this point i am only trying to get my phone back to the way it was before hand. My iphone is totally unresponsive to anything. When i plug it into my computer in TU it will say DFU device connected. Thats all i can get.
    2011-08-16 04:59 AM
  16. Mes's Avatar
    @dealth .... At this point there is no going back.
    You have no choice but to start over again like I described above.

    To turn completely off, hold power + home button for 8-10 seconds
    2011-08-16 05:01 AM
LINK TO POST COPIED TO CLIPBOARD