1. calandval's Avatar
    Hey I've got a ipod 4g that i did the tethered 4.3.5 jailbreak on. Anyway sometimes when i want to install a cydia app it requires a reboot.
    I tried installing nes4iphone and then it asked me for a reboot. so I thought because it was tethered that i should just turn it off and boot up tethered with redsnow. so thats what i did. I didnt press reboot device i just powered it down and then loaded up redsnow and chose to boot it tethered. when i was done it was in recovery mode and wouldnt exit. I tried tu's exit recovery and it got stuck on the apple logo. I finally had to restore and re jailbreak. Im wondering though is it possible to install cydia apps that require a reboot on a tethered jailbreak and if so did i miss something important or was the app i tried installing just screwy.? thanks for the input all. i will definatly give thanks to anyone who posts
    2011-08-16 06:30 AM
  2. BenderRodriguez's Avatar
    Lol

    Yeah next time hit reboot iDevice from cydia
    The device will get to the homescreen as if no hacks are installed/running then just run the tethered jailbreak and tu doh! That was easy
    2011-08-16 07:15 AM
  3. calandval's Avatar
    OH sweet thanks allot. man I guess that was a bit of a simple question but i didnt want to risk bricking it again
    2011-08-17 01:22 AM
  4. BenderRodriguez's Avatar
    Sure thing please thank me on site
    2011-08-17 02:48 AM
  5. calandval's Avatar
    Ya i think i did I pressed the little thank button underneath your post...
    2011-08-17 02:52 AM
LINK TO POST COPIED TO CLIPBOARD