1. SDSRMP's Avatar
    So certain apps needed a higher firmware, so I wanted to upgrade.

    AT&T Service, iPhone4 on 4.2.1

    I dowloaded 4.3.3, then used pwnagetool to make a custom 4.3.3 isow

    I edited my host file, put the phone in dfu and used itunes to recover it using my custom isow

    it installed 4.3.3 but when my phone came on, it had no service/signal. in the General>about it said "not available" next to my carrier.

    I went and got a new sim card, and had it re-synced with att's network, but still nothing.

    I restarted my computer, and restored to my last back up, thinking this would restore my carrier information

    my phone turned off, and went to the "connect to itunes" screen and no matter what I try, it will not restore.

    ive tried going back to 4.2.1, ive tried restoring again. Everytime I go I get an error like 1013, 1604, 06, a different code each time.

    Can anyone give me any advice? Thanks alot!
    2011-08-18 07:40 AM
  2. iYeow's Avatar
    Use TU version 5.00.09
    In adv tab , check iPhone 4 bb update and start tss server
    Restore to stock 4.3.3 from recovery mode
    2011-08-18 07:59 AM
  3. center_99_99's Avatar
    Do you have shsh's saved for these firmwares that you are trying to restore to?

    If you don't have the shsh's stored then you can only restore to 4.3.5.
    2011-08-18 10:41 PM
LINK TO POST COPIED TO CLIPBOARD