1. mactouch31's Avatar
    A friend has bought iPhone 4 g , iOS 4.2.1 , firmware 3.10 (something like that)
    And he wanted me to jailbreak it

    I made custom ipsw with pwnagetool , for 4.3.3 , got the iPhone into dfu mode and then restored it with iTunes and after it completed restore and tried to reboot the device it didn't work.

    I tried to restore it again with the same custom ipsw but iTunes didn't accept it
    So I used fixrecovery43 to get the device out of dfu mode , but i didn't work either

    Every time I plug iPhone to the computer iTunes asked to restore ( no update option)
    so I tried to restore it to 4.3.5 , just few minutes and iTunes show error message number 14.

    I don't have any SHSH blobs, and tried to downgrade to iOS 4.3.3 but iTunes showed error message 3196 ( something like that)

    now the screen it black and when i plug it to the computer , iTunes says it's in recovery mode , but tinyumberlla says it's in dfu mode.

    So please anyway to make it works again
    2011-08-27 05:21 PM
  2. iYeow's Avatar
    In advance mode of TU, uncheck set hosts file to cydia, save and close TU and restore to 4.3.5 again.

    Make sure you hava atleast iTunes 10.2
    2011-08-27 05:29 PM
  3. mactouch31's Avatar
    I already removed any gs.apple.com from host file and I have iTunes 10.4.1, but it didn't work
    2011-08-27 05:33 PM
  4. iYeow's Avatar
    Try a reboot of your PC, can you trigger it into recovery mode ( iTunes cable logo )

    Hold both button to turn off and plug in with Home button held down until iTunes cable logo comes on.
    Last edited by iYeow; 2011-08-27 at 05:42 PM.
    2011-08-27 05:37 PM
  5. mactouch31's Avatar
    When the iPhone plugs in and I try to hold both button it disappears from iTunes for 2-3 seconds and then iTunes says iPhone is in a recovery mode ( that happens always , if I press only the both button and keep pressing or stop pressing or only keep pressing Home)
    Couldn't get into recovery mode.
    When I try that in TU , in log it shows that the dfu device disconnected and just few second it reconnects
    I think the iPhone reboot into dfu mode again and again

    This is what I get in TU log when I try to press the both button

    08/27/2011 20:17:11.468 DFU Device connected
    08/27/2011 20:17:24.745 DFU Device disconnected
    08/27/2011 20:17:27.260 DFU Device connected
    Last edited by mactouch31; 2011-08-27 at 07:19 PM.
    2011-08-27 07:11 PM
  6. iYeow's Avatar
    Use a different pc, change USB cable and restore to the latest firmware ( 4.3.5) to boot up iPhone again and check with TU again.
    2011-08-28 06:19 PM
LINK TO POST COPIED TO CLIPBOARD