1. daviemgzr's Avatar
    hi all can anyone pls help as i have spent two whole days trawling through google and got no joy with my problemi purchased an iphone 3g 8gb from ebay which was an import from new york,it was already jailbroke and unlocked all working great untill i messed it up basically i had to restore with itunes(bad move)1st prob i got was the official sim card error with i now know is locked to [email protected], i managed to activate the phone with blackra1n and also working jailbreak,cydia and ********** working,the problem i am getting is my firmware is 3.1.2(7D11) baseband 05.15.04 and can not unlock to any carrier
    my problem does not stop there as i have tried every thing possible to try and put my iphone into dfu mode so i can jb with another software but nothing happens,i have jb loads of iphones before and never come across this hassell,even can not put into restore mode via itunes by pressing home button etc etc,my home button seems to be working great also the sleep button.not sure whats next hence the title ipod or not???
    pls help
    dave
    2011-08-30 08:19 PM
  2. iYeow's Avatar
    You have updated your baseband to a non unlockable baseband, if you want unlock , you have to go with Ipad baseband.
    Can you not restore to 3.1.3 or 3.1.2 firmware ?
    2011-08-30 10:06 PM
  3. daviemgzr's Avatar
    i am on 3.1.2 but the main problem is the entering dfu mode i seem to have tried everything unless anyone can think of something else??i have even tried dfu.exe but does not work no white screen??i am willing to try the ipad baseband but can i do this without entering dfu?maybe through cydia
    thanks
    2011-08-30 11:13 PM
  4. iYeow's Avatar
    Put it into recovery mode : Hold both button until it turns off and immediately release Power but keep holding Home button and plug in your iphone until itunes cable logo comes on. Try it now.

    You don't need dfu when you are restoring to same firmware or higher.
    Last edited by iYeow; 2011-08-30 at 11:43 PM.
    2011-08-30 11:29 PM
  5. daviemgzr's Avatar
    hi going to sound like i dont know what i am doing but after ages trying the restore method nothing,could there be a hardware problem?as mentioned both buttons seem to work fine for all other things just the restore and dfu problem,as mentioned the annoying thing is i have done this procedure lots of times just seems to be this phone.
    may i ask again by restoring to maybe 3.1.3 will this just give me the ipad baseband or will i need to do other thing?as i have only ever jb not messed around with bb,the only program i know is redsnow to change baseband but i thought i need dfu?sorry for all questions at once but brought phone for mrs and not happy at mo
    thanks dave

    could there be a slight chance not working because i by passed the [email protected] sim activation through itunes??
    Last edited by daviemgzr; 2011-08-31 at 05:44 AM.
    2011-08-31 05:39 AM
  6. iYeow's Avatar
    What is the status of ur iPhone.

    recovery mode or springboard ?

    Please hit refresh so we can communicate faster.
    Last edited by iYeow; 2011-08-31 at 05:55 AM.
    2011-08-31 05:51 AM
  7. daviemgzr's Avatar
    springboard sorry hit refresh??new to this
    2011-08-31 06:07 AM
  8. iYeow's Avatar
    Ok , are you at 3.1.2 ?
    2011-08-31 06:08 AM
  9. daviemgzr's Avatar
    sorry trawling google again

    yes
    2011-08-31 06:09 AM
  10. iYeow's Avatar
    Go download 4.1 firmware , run iTunes Shift + restore to 4.1 firmware. You can do this from your springboard.

    If you error at 1015, use exit recovery from The feature of Tiny umbrella to kick it out
    2011-08-31 06:12 AM
  11. daviemgzr's Avatar
    ok but this will put me back to the insert an official sim which i do not have
    2011-08-31 06:14 AM
  12. iYeow's Avatar
    You will be at emergency screen at 4.1.

    No problem. redsnow or Limerain can hactivate
    2011-08-31 06:14 AM
  13. daviemgzr's Avatar
    will do the download now and try thx will keep posted l8r
    2011-08-31 06:16 AM
  14. iYeow's Avatar
    You want redsnow b6 to install cydia first, and then run redsnow again to install iPad bb to unlock with ultrasn0w from cydia
    2011-08-31 06:17 AM
  15. daviemgzr's Avatar
    ok sorry last thing being bumb but will i need any dfu for redsnow
    2011-08-31 06:18 AM
  16. iYeow's Avatar
    Redsnow b6 from here MEGAUPLOAD - The leading online storage and file delivery service

    Yes, you need a pwned dfu , redsnow will help you .

    why , you have problem doing dfu mode ?
    Last edited by iYeow; 2011-08-31 at 06:23 AM.
    2011-08-31 06:21 AM
  17. daviemgzr's Avatar
    as mentioned in all above dfu not working
    2011-08-31 06:27 AM
  18. iYeow's Avatar
    Unless your home or power button isn’t working, you should be able to get into dfu mode.
    Last edited by iYeow; 2011-08-31 at 06:42 AM.
    2011-08-31 06:29 AM
  19. daviemgzr's Avatar
    hi again having tried myself and a couple of my mates dfu defo not working!!could the home buttom be working enough but not enough for dfu if that makes sence??
    2011-08-31 07:49 PM
  20. BenderRodriguez's Avatar
    Do u have to push the home button hard sometimes or it doesn't always work when using it normally before u were trying DFU mode?
    2011-08-31 07:59 PM
38 12
LINK TO POST COPIED TO CLIPBOARD