1. Liamc-j's Avatar
    I got my iPhone second hand and the previous owner had it jb on ios4, and before they sent it they tried to restore it even though it was stuck bb 6.15. I've managed to get out of error 1015 and I got it running on 3.1.2 and used blackrain so I can acess the iPhone . I tried using 3g fuzzy downgrader but that requires ios 2 , so I need help to get it down to version 2 I have the right bootloader for it. When I try downgrade I get error 20 I think. So yeah any ideas how to get to ios2 to downgrade bb?
    2011-09-03 04:52 AM
  2. i.Annie's Avatar
    Fuzzyband works on 3.1.x just fine. It requires a 5.8 bootloader. Judging by the file name you listed as "3G Fuzzyband Downgrader" you are using the wrong one. There is another one simply named "Fuzzyband" by bigboss. That's the one you want to use. It will work on 3.1.2 assuming you have the right bootloader version necessary.
    2011-09-03 05:12 AM
  3. Liamc-j's Avatar
    Sweet! Yea I'm on the right bootloader
    2011-09-03 11:30 AM
  4. Liamc-j's Avatar
    Um I got error ice2-6.15.00 not supported at this time
    2011-09-03 12:54 PM
  5. i.Annie's Avatar
    YouTube - Broadcast Yourself

    Video with instructions ^^
    2011-09-03 03:50 PM
  6. Liamc-j's Avatar
    thanks, now i just gotta jb and install carrierbundle .....wont enter dfu
    2011-09-04 04:40 AM
LINK TO POST COPIED TO CLIPBOARD