1. jbounce's Avatar
    Hi All,

    I can't figure out how to jailbreak an iPhone 4 4.0.2 with 01.59 baseband.

    So far I've tried:
    RedSn0w 0.9.5b5-3, 0.9.5b5-5 - Unable to recognize specified IPSW. I've tried both; 4.0 and 4.0.2 IPSW file.

    RedSn0w 0.9.6RC18 - Same error as above.

    Limera1n - Jailbreak stops half way when the iPhone just reboots without the limera1n logo appearing on the iPhone.

    I've tried re-downloading IPSW files and Jailbreak apps multiple times and no results.

    Jailbraking apps are running on Win 7 x86 with XP Mode Compatibility and Administrator Rights.

    I can't find a guide or how-to online for iPhone 4 4.0.2. Has anybody done this jailbreak successfully before?
    2011-09-06 09:44 PM
  2. i.Annie's Avatar
    Do you have SHSHs saved for 4.2.1? It's a better move than to jb on 4.0.2 if you've got it for a couple reasons.

    1) new features on 4.2.1
    2) jb via custom fw is likely to go through easier

    Edit: 4.3.3 isn't bad either if you've got those SHSHs
    2011-09-09 01:08 AM
  3. marco7004's Avatar
    keep trying with limera1n it will work i have the same firmware 4.0.2 it took me five times for it to work but it did
    2011-09-10 01:25 AM
  4. i.Annie's Avatar
    ^ that could work too sometimes persistence works well. As long as you're persisting with the right method
    2011-09-10 06:41 AM
LINK TO POST COPIED TO CLIPBOARD