1. okizen's Avatar
    Hi,

    I have a jailbroken 4.1 but I keep getting a 3194 error when I try to upgrade from 4.1 to 4.3 on my 3GS.

    Anyone have a solution?

    Thanx.
    Last edited by okizen; 2011-09-07 at 01:31 PM.
    2011-09-07 01:25 PM
  2. Jcbzr's Avatar
    You don't have the proper SHSHs saved.
    If I helped you in any way, please click on the button!
    2011-09-07 02:44 PM
  3. okizen's Avatar
    Yes I do. On Cydia it shows from 4.0 to 4.3.5
    2011-09-07 05:30 PM
  4. Mes's Avatar
    Use Tiny Umbrella to verify and use (Info and link in signature)

    Note: 3G/3GS iPhones don't need saved 4.1 SHSH blobs because Apple is currently signing them.
    2011-09-07 06:15 PM
  5. i.Annie's Avatar
    If SHSHs are truly saved, 3194 would then mean you're not using them run the TSS server after doing as Mes advised and pull the SHSHs into TinyUmbrella.
    2011-09-09 01:05 AM
LINK TO POST COPIED TO CLIPBOARD