1. Rhempton's Avatar
    Just been given a 3GS to fix for a friend. He bought it last week and got it unlocked. (not sure which os it was on) he then took it home and stupidly upgraded to 4.3.5. Losing jb and unlock. It is now stuck in rec loop (cable with iTunes logo above) I have tried everything to make this phone boot. I mean everything. Tried every firmware (stock and custom) But have had no luck. Does anyone have any other ideas? Thanks.
    2011-09-11 08:15 PM
  2. Mes's Avatar
    4.1 is fairly easy to restore since Apple is signing it. But it's important to get the phone completely turned off (power + home for 6-8 sec) before starting. A 10xx iTunes error may occur after the restore. That's ok. TU 'exit recovery' (not fix recovery) does the rest.
    2011-09-11 08:29 PM
  3. Rhempton's Avatar
    So if I try 4.1 for 3GS and see if that works. Should I boot into DFU and then restore?
    2011-09-11 08:31 PM
  4. iYeow's Avatar
    The fact it is unlocked by iPad bb, you can't restore to 4.3.5 , but you can restore to stock 4.1, use exit recovery to error 1015 to get to emergency screen.
    2011-09-11 08:33 PM
  5. Mes's Avatar
    So if I try 4.1 for 3GS and see if that works. Should I boot into DFU and then restore?
    It should restore the normal way. If not successful, do it again adding redsnow enter pwnd-DFU mode before the restore.
    2011-09-11 08:41 PM
  6. Rhempton's Avatar
    Okay. Trying it now. Is there any way to view current FW still being signed?
    2011-09-11 08:46 PM
  7. Mes's Avatar
    Tiny Umbrella .... Links in my signature.
    2011-09-11 08:47 PM
  8. Rhempton's Avatar
    Also. Will I be able to unlock and jb once 4.1 is restored?
    2011-09-11 08:48 PM
  9. Mes's Avatar
    Can I Unlock? Another link found in my signature.
    2011-09-11 08:49 PM
  10. Rhempton's Avatar
    Just getting a 3194 error...
    2011-09-11 09:04 PM
  11. Mes's Avatar
    3194 is an authorization error. Likely your hosts file is set incorrectly.

    Run Tiny Umbrella, advanced tab, uncheck 'set Hosts to Cydia on exit', exit Tiny Umbrella.

    Try again.
    2011-09-11 09:09 PM
  12. Rhempton's Avatar
    Yeah found that. Was from a previous attempt. OS 4.1 is now on the phone. But gave me a 10XX error. And just in rec loop. Went into tinyumbrella. Hit exit recovery... And went straight back into it.
    2011-09-11 09:15 PM
  13. Mes's Avatar
    When all else fails .... build a custom firmware with Pwnagetool or Snowbreeze.

    When restoring, no iTunes errors should occur.
    2011-09-11 09:18 PM
  14. Rhempton's Avatar
    Superstar! All working good now. Owe ya big time
    2011-09-11 09:48 PM
  15. Mes's Avatar
    Congratulations
    2011-09-11 09:49 PM
LINK TO POST COPIED TO CLIPBOARD