1. Jean Hules's Avatar
    Okay, So I am currently restoring the phone with 4.1 ipsw... How can I JB from here?

    I am on 5.16.02 BB.

    Also, can you tell me how to use Tiny Umbrella? I know the 1015 error is suppose to happen, but how do I use TU to get past this?
    Last edited by Jean Hules; 2011-09-13 at 03:45 AM.
    2011-09-13 03:42 AM
  2. Mes's Avatar
    For iOS 4.1:

    TU is NOT needed while restoring 4.1.
    If 1015 error, use TU 'exit recovery' (not fix recovery)
    Redsn0w 0.9.6rc18 will jailbreak and install the iPad 6.15.0 BB (if you need an unlock).

    Note: iPad BB breaks GPS and is permanent. Location services still work but without GPS accuracy.
    2011-09-13 03:56 AM
  3. Jean Hules's Avatar
    6.15 is fine. I had it on my last phone and it worked fine. I am use to not updating...however in TU, I am only able to use fix... exit is not available. Any ideas how to fix that?

    I do get the 1015 error. Will Redsn0w take care of that?
    Last edited by Jean Hules; 2011-09-13 at 04:08 AM.
    2011-09-13 04:02 AM
  4. Mes's Avatar
    Not redsn0w. Use Tiny Umbrella 'exit recovery' after the 1015 error.
    2011-09-13 04:11 AM
  5. Jean Hules's Avatar
    One question... With Redsn0w, What Ipsw do I select at the beginning?

    I am sorry for all these questions. You have been a huge help.

    The exit recovery button is not clickable. only fix.
    2011-09-13 04:14 AM
  6. Mes's Avatar
    Redsn0w need the 'stock Apple firmware' on the iPhone. If you have restored 4.1, select 4.1.

    If 'exit recovery' is NOT available, it was not successfully restored.

    Check your system hosts file. Delete all lines that contain gs.apple.com and try again.
    2011-09-13 04:16 AM
  7. Jean Hules's Avatar
    The exit recovery button in TU is not clickable. only 'fix recovery'

    any ideas on how to make avaiable 'exit recovery'
    2011-09-13 04:18 AM
  8. Mes's Avatar
    If 'exit recovery' is NOT available, it was not successfully restored.

    Check your system hosts file. Delete all lines that contain gs.apple.com and try again.
    This
    2011-09-13 04:18 AM
  9. Jean Hules's Avatar
    I have tried to reinstall 4.1 ipsw and clearing an gs.apple code in the hosts folder, but still getting the 1015 error and unable to click exit recovery... why oh why will this not work for me?
    2011-09-13 04:51 AM
  10. Mes's Avatar
    Try this:
    Before starting anything ...... do a hard-reset on your phone.

    Hard-reset: hold power+home button for 6-8 seconds and release both. A high-low sound on the computer should be heard. If the phone turns back on, that's ok. Leave it alone until the next step. Try again.


    If exit recovery still does not show after trying the hard-reset .... allow the phone battery to drain completely. It may take a couple days or so. Then try again.
    2011-09-13 04:56 AM
  11. Jean Hules's Avatar
    I think I figured it all out... I just went straight into redsn0w and did a tethered boot with the 4.1 firmware and it booted up. I then went back to redsn0w and installed cydia. it didnt work the first time, but i switched USB ports and it worked. I installed ultrasnow and am now waiting for service. after installing ultrasnow, is there anything else i need to do? The phone is Searching... for signal.
    2011-09-13 05:05 AM
  12. Mes's Avatar
    Congratulations. The USB port can cause many weird problems.
    2011-09-13 05:08 AM
  13. Jean Hules's Avatar
    Any ideas on why im still searching? If I recall correctly, I had this problem 8 months ago when I did my first JB/UL, but i forgot what fixes it.
    2011-09-13 05:40 AM
  14. Mes's Avatar
    That one is easy. 5.15.0 is not unlock able with Ultrasnow. You need the iPad BB and Ultrasnow
    2011-09-13 05:45 AM
  15. Jean Hules's Avatar
    Ahhh. That's what I was thinking. Thanks for all your help. I could not have gotten through all of this without. I will for sure Give you a thank you.

    I owe you ten bones too
    2011-09-13 05:50 AM
  16. Mes's Avatar
    You're welcome
    2011-09-13 05:55 AM
  17. Jean Hules's Avatar
    One last question. What's the easiest way of updating the bb to 6.15?
    2011-09-13 05:56 AM
  18. Mes's Avatar
    Redsnow 0.9.6rc18, select 4.1, chose one (1) option 'install iPad baseband' does it nice and quick.
    2011-09-13 05:59 AM
  19. Jean Hules's Avatar
    Perfect. Thank you again.
    2011-09-13 05:59 AM
  20. locabk's Avatar

    check this link out, it worked for me.
    2011-09-22 03:13 PM
40 12
LINK TO POST COPIED TO CLIPBOARD