1. Jean Hules's Avatar
    Well I JB/UL'd my old iphone 3gs with Greenpo1son without flaw, so I figured this round was going to be equally as smooth... Unfortunately it wasn't...Okay, so here is the story:

    I got a 3GS from my friend with 4.3.5 firmware. I wasn't paying attention and tried to JB it with Greenpo1son, even though they dont have JB software yet for the 4.3.5 firmware. The screen was stuck on the screen with the GP coding, so I turned my phone off and got back to the normal iOS homescreen and the phone was working fine.

    I then looked at Comex's jailbreakme.com but 4.3.5 was not supported yet, so I attempted to downgrade to 4.3.3... This is where things get messed up. I downloaded the appropriate iOS 4.3.3 software, and I am not sure if I added the 174.208.xxx.xx or whatever you add to the end of the hosts file to redirect the software authentication when restoring. At this point, my phone is stuck in recovery mode.

    Once in recovery mode, I have added that last line of coding to the hosts file and attempt to restore my phone with 4.3.3, 4.3.5, and 4.3.4... None of them work. I dont get any error messages, I just get a message saying my device is not eligible for the restore.

    I tried Tiny Umbrella, but could not find the clearest instructions on how to use it. I have the fix recovery files, but do not know how to use those files with TU.... after attempting to fix my recovery problem with TU and failing, I tried to re-JB it...

    So stuck in recovery mode, I download Redsn0w and try to JB it with that. I restore it with 4.3.5, then with redsn0w, I JB with 4.3.4 and a second attempt with 4.3.3. Neither work. all it does is get to the redsn0w pineapple icon, then after about 10 minutes, it switches over to the recovery mode screen with the USB cord pointing at the itunes logo.

    I think that is all I have done. Any suggestions? I have been without a phone for over a week and need one asap. I have searched several sites and though people have had the same problems, I cannot find a solution for mine. Maybe it is because of he fact I have the latest 4.3.5 firmware. I am unsure.
    Last edited by Jean Hules; 2011-09-12 at 04:49 PM.
    2011-09-12 04:47 PM
  2. helstar's Avatar
    heres what you need to do first. lets get the phone working again.

    download redsn0w. and the firmware for you phone. the firmware that is jb is ispw 4.3.4. but you are on 4.3.5.
    if you have never jailbroken the phone and it was on 4.3.5 all you can do is a tethared jailbreak. meaning every time you reboot you must use the pc to boot.

    once you have redsn0w and the firmware just start redsn0w and select the firmware. then select the first selection and hit next this will put your phone into dfu mode and you can install and jailbreak you. wait till it all finishes and then when the phone restarts you will get a white cydia icon. just open redsn0w and choose the 4.3.4 software again and select boot only option the at the bottom. you should get a pinable icon.
    2011-09-12 05:08 PM
  3. Jean Hules's Avatar
    So i tried to use 4.3.5 for my tethered JB, but after selecting my 4.3.5 IpsW, redsn0w said it was unable to recognize specified ipsw.

    What could be the problem here? I tried installing Cydia through redsn0w with 4.3.4 but got the error of Mounting rootfs as read only...

    Thoughts?
    2011-09-13 01:58 AM
  4. Mes's Avatar
    SHSH blobs for every iOS version (except the current and 4.1) are required to restore.
    2011-09-13 02:03 AM
  5. Jean Hules's Avatar
    What do i do if I dont have the shsh blobs?

    Please walk me through this. I will send you $10 usps if I get my phone working...
    2011-09-13 02:06 AM
  6. Mes's Avatar
    For a 3GS without SHSH blobs, three restore options:

    4.1 and 4.3.5 are being authorized by Apple currently.
    If the phone is currently working ... iFaith will 'create' blobs from it.
    Last edited by Mes; 2011-09-13 at 02:16 AM.
    2011-09-13 02:09 AM
  7. Jean Hules's Avatar
    phone is not currently working. through redsn0w, would I apply 4.1 and select install cydia and go from there?
    2011-09-13 02:17 AM
  8. Mes's Avatar
    You could. Building a custom 4.1 firmware is more reliable.

    I suggest using Sn0wbreeze 2.1, build a custom firmware using Simple Mode
    Continue w/sn0wbreeze and carefully follow the count-down timer to enter pwnd-DFU mode.
    Shift/click restore and select the custom firmware w/iTunes.
    No errors are expected.
    2011-09-13 02:23 AM
  9. Jean Hules's Avatar
    I'm on a mac... Would pwnage would work equally as well?
    2011-09-13 02:28 AM
  10. Mes's Avatar
    Yes, absolutely!
    2011-09-13 02:29 AM
  11. Jean Hules's Avatar
    What version would I want to download? Where is the best place to download it?
    2011-09-13 02:30 AM
  12. Mes's Avatar
    Try the latest version from here: http://m0o.eu/d/PwnageTool_4.3.3.1.dmg
    2011-09-13 02:42 AM
  13. Jean Hules's Avatar
    So I downloaded 4.3.3, created a custom ipsw and tried to load it through itunes, but it immediately prompted "this iphone could not be restored because the firmware file is not compatible" ... am I screwed?
    2011-09-13 02:55 AM
  14. Mes's Avatar
    I think you downloaded firmware for the wrong phone. Also, if you don't have 4.3.3 SHSH blobs -- 4.3.3 version will not load.
    2011-09-13 02:58 AM
  15. Jean Hules's Avatar
    I meant pwnage tool 4.3.3. I used 4.3.5 firmware
    2011-09-13 03:01 AM
  16. Mes's Avatar
    Pwnage does not work on 4.3.5 yet

    I recommend going with a FULL jailbreak on 4.1
    2011-09-13 03:05 AM
  17. Jean Hules's Avatar
    I have restored my phone to factory 4.3.5 settings using standard (Non-custom) 4.3.5 firmware. So now I need to JB/downgrade to 4.1... How do I go about doing that?
    Last edited by Jean Hules; 2011-09-13 at 03:18 AM.
    2011-09-13 03:10 AM
  18. Mes's Avatar
    The best and most reliable jailbreak is using a custom firmware.
    Because 4.3.4 and 4.3.5 are not user-friendly jailbreaks, tools like pwnage and sn0wbreeze are typically unavailable.

    4.3.5 can be jb'd with redsn0w - a tethered jb.
    Here is the link that will help: Dev-Team Blog - redsn0w iOS5beta
    2011-09-13 03:16 AM
  19. Jean Hules's Avatar
    Can/should I downgrade to 4.1 or should I attempt a tethered JB with redsn0w? or do I need to downgrade to 4.1 in order to jb with redsn0w?
    2011-09-13 03:25 AM
  20. Mes's Avatar
    I recommend going with a FULL jailbreak on 4.1
    This
    2011-09-13 03:26 AM
40 12
LINK TO POST COPIED TO CLIPBOARD