User Tag List

  1. helmidragon's Avatar
    Hi everyone
    first of all sorry for my bad english
    i am new here and i really need help because i lost hope after i tried everything with my iphone.
    i have an iphone 3gs 16gb firmware 4.3.3 baseband 6.15.00
    i was trying to jailbreak it but i think i used wrong jailbreak or somthing like that.
    the situation is that the iphone was jailbroken in tethered mod and can't start without using redsn0w. the bad news i that i automaticly turn into dfu mod after a while and turn off. but now tethered method don't work anymore !!
    what i tried to fix the problem:

    1-using redsn0w & iREB-r4 nothing happen using all and and just stuck at rebooting(phone always off)
    2-using greenpoison the screen turn white.

    so i removed the battery for while and then this what happen:

    3.i use greenpoisn first it stuck at "egated powerstate 1".
    4.then i use redsnow to apply tethered boot the iphone turn on !! but after 2 or 3 minute it turn off forever. so i reloop to the first step 1.

    even after i get the iphone on for a minute and try to jailbreak it from that state to avoid crash it don't reboot.

    the bad news is that itunes won't restore my iphone.i get many errors and tried to fix it and the last i get an error 1601 .

    is there any method to restore the iphone to factory state or anything else of downlevel format.i don't know much about iphones i just got it 2 days ago and this is what i have for the moment.

    all i got now is a dead iphone and relooping steps above

    guys please help me if you can. thank you very much
    2011-09-16 10:16 PM
  2. iYeow's Avatar
    It looks like you are applying any tools you can think off.
    First thing , Do you have 4.3.3 shsh blob ?
    2011-09-16 11:13 PM
  3. helmidragon's Avatar
    i have this on tiny umbrella but i don't know how to use it.and itunes can't restore the device error 1600/1601
    i need help ,iphone jailbreak-sans-titre.png
    Last edited by helmidragon; 2011-09-16 at 11:29 PM.
    2011-09-16 11:21 PM
  4. iYeow's Avatar
    ok, you need to create a custom firmware of 4.3.3 from snow breeze 2.7.3
    Run TU , select your device , start TSS server
    Use snow breeze tool to put iPhone into pwned dfu
    Run iTunes : shift + restore to cfw of 4.3.3 which you have created.
    2011-09-16 11:35 PM
  5. helmidragon's Avatar
    thank you for help , i followed your instructions but when i restore withe itunes an error pompt: the iphone "iphone" could not be restored , an unknown error occured (1600)" .how can i fix this
    2011-09-16 11:57 PM
  6. iYeow's Avatar
    You need to put iPhone into pwned dfu before iTunes can accept cfw. Redsnow rc17 can help you to put into dfu mode.
    2011-09-17 12:22 AM
  7. helmidragon's Avatar
    i think we have some progress , th error now is 1601. i pwned dfu the iphone with ireb and tried also redsnow too, nothing new.did i miss somthing? is there anyway to totally reinstall the firmware like it's factory status ?,please be patient with me and try to help me , thank you very much
    2011-09-17 12:54 AM
LINK TO POST COPIED TO CLIPBOARD