User Tag List

  1. Mark719's Avatar
    Hey, I stupidly yesterday upgraded my iPhone 4 to 4.3.5 since i thought there was a untethered jailbreak out for it, and since then I have been trying to downgrade it back to 4.3.3 so I can again jailbreak it.

    I have had no luck downgrading, I have tried at least 10 times, with no sucess, so now all I want to do is restore it to 4.3.5 so I have a phone again that is usable.

    I am trying to restore via itunes, it has downloaded the firmware for me, but when it gets to verifying iPhone it gives me this message:
    The iPhone "iPhone" cannot be restored at this time because the iphone software update server could not be contacted or is temporarily unavailable , Please try again later

    This is strange to me since I already upgraded to 4.3.5 today to try downgrade again, but no luck.

    Why is it giving me this error? Please help I really need my phone soon.

    Thanks for reading.

    P.s I am running Windows 7 x64
    2011-09-20 12:01 PM
  2. 2k1's Avatar
    Did you save you shsh's?Use tiny umbrella and see if ya have any saved if not they may be why ya gittin that error
    2011-09-20 12:09 PM
  3. Mark719's Avatar
    Yes, they are saved.
    2011-09-20 12:16 PM
  4. 2k1's Avatar
    Or you doing this on service pack two. Never seen that problem before
    2011-09-20 12:35 PM
  5. Mark719's Avatar
    I have just loaded up mac and tried it on there and i get the same error using mac, what wrong with my iphone?

    I got to a new point when trying to update, i get the 1013 error now, how do I fix that?
    Last edited by Mark719; 2011-09-20 at 01:01 PM.
    2011-09-20 12:51 PM
  6. Jabbacks's Avatar
    exact Same problem here....
    2011-09-21 03:59 AM
  7. iYeow's Avatar
    I have just loaded up mac and tried it on there and i get the same error using mac, what wrong with my iphone?

    I got to a new point when trying to update, i get the 1013 error now, how do I fix that?
    Error 1013 can be easily fixed. If your current Baseband is 04.10.xx, then use latest TU : select iPhone 4 bb update and restore using tss server and restore to 4.3.3 with saved blob. You should not encounter this error.
    For security reason, you have to check this box each time you want to restore cos by default it is deselected.
    2011-09-21 04:30 AM
LINK TO POST COPIED TO CLIPBOARD