1. kurabii's Avatar
    Ok so i made a topic earlier for an iphone that i received from a friend at work in hopes of getting a new phone replacement.

    My issue is i had an unlocked jailbroken phone. I updated the apps in apple store and bam. i receive 1015 error. I have used ireb, tinyumbrella, dfu -> restore 4.2 and even tried to update to the most current restore in hopes of just getting it to work!!!

    Fails each time.
    Does anyone have a better idea? I have used 3 different cables, 3 different computers, 2 different models of umbrella (includes most current)

    i cant remember what image it is but i know its using ipad bb

    continues to go to main apple charger screen... i just tried to redsn0w it with the latest 9.9b to anything allowable and gets stuck on pineapple screen.

    Right now i am DFU'ing it and restoring it to latest and i think that fails too.
    If i can at least get it stock i can sell this and invest in one thats jailbreakable/unlockable.

    blah.
    Last edited by kurabii; 2011-09-21 at 03:55 AM.
    2011-09-21 03:08 AM
LINK TO POST COPIED TO CLIPBOARD